PDA

View Full Version : Magicolor 8650 Stuck in Hourglass


Custom Search


elpadre
06-22-2015, 07:37 PM
Hey there,

I'm with a Konica Minolta Magicolor 8650DN stuck on Hourglass after maintenance.

First of all, the machine whas with the loud noise from toner colection gears, then i fixed the issue but had to change the main drive assy because of the gears where too loose, so after re-assembly of the machine it came with various error codes so.
I made the worst thing that was taking the entire PWB-BOX to another machine, so... it worked on the another machine fine, got the reports and then got back the entire PWB-BOX to the original machine, then it got STUCK on the Hourglass... (Yes, i forgot to take out the NVRAM).

Now i'm with this big brick machine. so, i've tried the firmware upgrade and it have done correctly but the machine doesn't get ready, it only does the Warm-up and belt retraction procedure.

I'm trying to get a new NVRAM from Konica Minolta, but the process takes too much time, i guess... have already sent the form to request a new NVRAM...

does anyone have any ideas about that? or there is any thing that i can try to ressurect the machine? Thanks.

allan
06-22-2015, 08:57 PM
I think you spilled some of the sand. If all of it does not reach the bottom it never goes to ready.

What was the codes you got?

elpadre
06-22-2015, 09:07 PM
I think you spilled some of the sand. If all of it does not reach the bottom it never goes to ready.

What was the codes you got?

I don't really remeber the codes but where the codes about the belt retraction sensor, after all of that mess i've figured out that i had messed the screws from the fuser with the transfer belt, so the machine wasn't doing the belt retraction correctly, after all the codes where only about this...

So after the pwb box change, i think that i ruined the NVRAM.

Custom Search