PDA

View Full Version : Bzzhub c452 baclk IU or Transfer belt?


Custom Search


konica7022
07-05-2015, 12:03 PM
most of the time get this smudge stain on top right corner black prints only and mostly on First Print or copy?

is it K IU or transferbelt? the colors come out fine


29734

JSC
07-05-2015, 12:41 PM
most of the time get this smudge stain on top right corner black prints only and mostly on First Print or copy?

is it K IU or transferbelt? the colors come out fine


29734

Sounds like iU. Try and post an image of the issue, can't see on the one you have posted.

konica7022
07-05-2015, 05:00 PM
Image enhanced and contrast increased for better view

defect is on the upper right side of the paper29735

femaster
07-05-2015, 06:28 PM
Still a little hard to see on my screen, but with the enhanced image, it looks like it goes across the entire top of the paper. Based on that observation, it doesn't look like the streaking defect goes from the edge of the paper to the other edge of paper, it looks like it cuts off within the "image" area of the page, and if that is the case, I'd look at the image unit first. If it were from edge to edge, then I might start with removing and cleaning the transfer belt cleaning unit.

allan
07-05-2015, 07:49 PM
Still a little hard to see on my screen, but with the enhanced image, it looks like it goes across the entire top of the paper. Based on that observation, it doesn't look like the streaking defect goes from the edge of the paper to the other edge of paper, it looks like it cuts off within the "image" area of the page, and if that is the case, I'd look at the image unit first. If it were from edge to edge, then I might start with removing and cleaning the transfer belt cleaning unit.


How does that work?

allan
07-05-2015, 07:56 PM
most of the time get this smudge stain on top right corner black prints only and mostly on First Print or copy?

is it K IU or transferbelt? the colors come out fine


Its faint but looks like cleaning blade failure.
Print half-tones and have a look if the black appears on the CMY prints if it does its the black drum.
A C452 does not use an IU for K, its a DR and a DV unit :cool:

femaster
07-05-2015, 09:58 PM
Its faint but looks like cleaning blade failure.
Print half-tones and have a look if the black appears on the CMY prints if it does its the black drum.
A C452 does not use an IU for K, its a DR and a DV unit :cool:

Even though I'm guessing you are referencing the original posters words, I too made the same mistake. You are correct; I'm still trying to get a handle on all these models myself, and convert my terminology from Ricoh to KM... I'm getting there... lol :rolleyes:

hotfuser
07-06-2015, 01:17 PM
Image enhanced and contrast increased for better view

defect is on the upper right side of the paper29735
usually it is the ITB ecspecially if it is only on the first copies.

it is the mylar below the cleaning blade assy that gets damaged.

HoonBoy
07-06-2015, 01:28 PM
Try adjusting the Transfer Belt-Cleaning Bias first. positive +5

EarthKmTech
07-06-2015, 01:59 PM
I just install a new transfer belt when I see that. Its the belt cleaning section.

femaster
07-07-2015, 01:47 AM
How does that work?

How does what work?

konica7022
07-08-2015, 08:30 PM
Guys sorry for the late reply




"Try adjusting the Transfer Belt-Cleaning Bias first. positive +5"


where in service mode is it ? how to get there ?






"I just install a new transfer belt when I see that. Its the belt cleaning section."


i was thinking the same so i removed the TB opened it it was filled with toner, cleaned it , closed it and installed back in




It is much much better now but i those spots are still there




there is a ring around the Black Drum(see attached pic29771) either the black drum has issue or Drum Cleaning balde/developer




my question should i change the drum alone or change the Entire unit along with developer?

allan
07-08-2015, 08:36 PM
I would just change the drum if there is nothing visibly wrong with dev tank.

Desert Rat
07-10-2015, 10:08 PM
Check the black Developer unit for excessive dusting. Stop the page before it gets to the transfer and check the paper and transfer belt.
I'm thinking that something is getting dusted with toner.

DR

EarthKmTech
07-10-2015, 11:26 PM
i don't remember the last time i was able to reuse a dv-612 on a 652 series, they are always visibly worn in the centre by the the time the first drum life is up. I always change the drum and dev a pair now. Some techs/companys may just ignore the poor print quality most noticeable on solid blacks and reuse it but I cannot.

On the other hand the dv-711 on the big 4 series does actually consistantly last life, I dont know what they changed but it made a difference.

sauce_boss
07-13-2015, 04:41 PM
It's the transfer roller, replacing it should take care of the issue.

allan
07-13-2015, 04:53 PM
i don't remember the last time i was able to reuse a dv-612 on a 652 series, they are always visibly worn in the centre by the the time the first drum life is up. I always change the drum and dev a pair now. Some techs/companys may just ignore the poor print quality most noticeable on solid blacks and reuse it but I cannot.

On the other hand the dv-711 on the big 4 series does actually consistantly last life, I dont know what they changed but it made a difference.


Yea, the 4 series is much better i can get up to 1.5M from a tank.

Mitch Barron
07-14-2015, 04:34 PM
I would guess the TR also...hope you get it sorted!

konica7022
07-15-2015, 12:07 PM
Yes it is the Transfer Belt, i pulled it out and checked several times and once found the exect same stains/patterns on TB

i have asked the dealer to replace it.

hopefully he will replace or i will change the cleaning blade for the TB :(

konica7022
07-31-2015, 08:10 AM
Yes it is the Transfer Belt, i pulled it out and checked several times and once found the exect same stains/patterns on TB

i have asked the dealer to replace it.

hopefully he will replace or i will change the cleaning blade for the TB :(

ok i got the replaced TB which is not in that good condition but the machine is now working fine

those patterns are gone now
thanks for all those who replied and who watched as well ;)

Markrich130
08-05-2015, 03:58 PM
The transfer roller voltages have been revised by Konica Minolta through special firmware for this issue.
A new transfer roller may help resolve the issue, sometimes only for about a month. The special firmware version is GCJ.

Desert Rat
08-05-2015, 05:08 PM
Markrich130,
Thank you for that post. I just sold a BHC452 a month before this post.
Does this happen on all BHC452?

DR

Custom Search