PDA

View Full Version : Bizhub C-25, no Imaging Unit reset on the panel...


Custom Search


Oystercopy
08-11-2015, 07:31 PM
Hey guys... I use IU reset chips in these things to extend the life of the IU's, which are fine. However, the unit life resets, but ONLY IN the online (Pagescope) Consumable List! It shows "Incorrect IU" on the front panel of the machine?

In your experience, is this a FIRMWARE issue? Someone told me it was. Or are these chips never going to reset the panel?

Thanks in advance!

emujo
08-11-2015, 07:59 PM
It's not a firmware issue...it's a re-chipping issue. I don't think KM will write a firmware update to resolve issues related to running the MFP or managing its parts outside their recommendations. Emujo

allan
08-11-2015, 08:04 PM
I had a bad chip on this model before. Replacing it with a good one helped.

copier tech
08-11-2015, 09:38 PM
There is firmware to extend the image unit life on the C35 but for some reason not available for the C25 grrrrr

Oystercopy
08-12-2015, 12:39 AM
Thanks for the responses guys... i bought several different brands of chips, but both did the same thing. Both suppliers claimed to be reputable, but I have no idea why they both did the same thing. Interestingly, they did the same thing on the C-35 as well, but I assume that's because they're generic. Yes, I realize KM would not normally offer software to fix that specifically, I just thought that maybe if the chips reset the online, why wouldn't they on the Control Panel? The chip seems to do its job and allow the machine to go past the life of the IU, I just thought that this was just some kind of glitch. Thanks.

Custom Search