PDA

View Full Version : Bizhub 195 - Failing 2nd Transfer


Custom Search


EarthKmTech
08-24-2015, 09:27 AM
Got a machine giving me headaches at the moment.

50% of the page intermittently front to back is blank and from the samples I've seen it looks like it could be 2nd transfer, because the image is still there on the blank side but mottled and extremely light.

Problem is it never does it when I go out there, naturally its perfect.

Already had a complete IU and transfer roller of course which works fine for about a month then the problem returns.

Thinking about HV board and RHS door. Anyone seen this before ?

Very rare machine, only have about 3 in my company we service.

Blizzoo
03-10-2016, 04:17 PM
Hi EarthKmTech,

Did you find a solution for this Bhz 195?

I have a Bhz 164 with a problem like yours, not intermitent, image is not 100% transferred on paper halfway towards the back of the copier, image on drum is Ok, manual duplex is even worst. Transfer plain adjustments won't help either.

Transfer roller was changed with a new one, clicks around 70k.

One thing I noticed, in Service Choice's Power Supply was on 100v instead 200v, change to 200v the transfer problem is the same.

EarthKmTech
03-11-2016, 09:22 AM
cost cutting measures is why this fault occurs on the 195 - the paper dust remover was deleted.

paper dust and other crap accumulates at the top of the drum to the point it ends up wrapping around and shorting out the transfer roller.

Japans official solution - clean the imaging unit periodically.

My solution, remove machine, roll down flight of stairs and supply customer with low vol second hand bizhub 423. Never had another fault since. Customer happy, I'm happy, problem solved.

Blizzoo
03-11-2016, 01:07 PM
;)
Thanks, i like the last resort you posted. I will be happy to do that.

These units are pos, lots of dirt acumulates in developer after a while as you said.
I have a possible donor machine and I will start swapping things to see how it works.

Blizzoo
04-06-2016, 10:56 PM
Quality was good until first PM at 55k was done, after that transfer issue began, transfer roller assy was changed and problem still remain. Hmm, I started to swap HV - same result, Imaging Unit - quality looks better but not enough to me, PSU - after this gave me black banding, screw up toner concentration but able to resolve in the end. The real fix for this issue was a <1 min fix : the person who sold and setup the machine didn't remove the steel plates off the ends of the transfer roller assy...normally this plates are tied with a rope when unpacking and I think the ropes was cut instead pulled to take off the plates and full engage the roller on drum when door closed.

This one makes me feel stupid and in the same time happy and laugh about it.

Custom Search