PDA

View Full Version : Bizhub 454e, DF-701 Stripes and blank areas.


Custom Search


SAR
08-26-2015, 03:12 PM
I have a strange intermittent problem with a DF-701. When they run a stack of originals through the DF, they get about 2/3 of the page either blank or covered in lines that look like l.e.d. lines. At first I thought it was related to them running copies of checks, but now it is doing it on regular documents. This happens when scanning or making copies through the DF. So far I have updated all firmware and reinstalled and performed all DF adjustments.
Thanks!

allan
08-26-2015, 05:17 PM
Is that on double sided only?

antone
09-20-2016, 02:54 PM
I have a strange intermittent problem with a DF-701. When they run a stack of originals through the DF, they get about 2/3 of the page either blank or covered in lines that look like l.e.d. lines. At first I thought it was related to them running copies of checks, but now it is doing it on regular documents. This happens when scanning or making copies through the DF. So far I have updated all firmware and reinstalled and performed all DF adjustments.
Thanks!
Any fix for this problem?

Is that on double sided only?


Sent from my SM-N920V using Tapatalk

antone
05-22-2017, 03:10 PM
Yes..this happens on double sided copies only!!


Sent from my SM-N920V using Tapatalk

tonymac
05-22-2017, 04:26 PM
Printer Controller board ..I had the same problem intermittent black lines on feeder duplex only

SAR
05-24-2017, 04:47 PM
My issue seemed to be a corrupted SSD board or HDD.
I submitted it to KM support techs. They found a bunch of memory related errors on the last page of the machines management list and suggested I try formatting the SSD and HDD(logical) and that fixed it.
Formatting the HDD/SSD is something we do all the time now on these machines if they display those codes on the management list.
Do the formatting, update firmware and function version and it seems to fix a lot of the problems with these newer series machines.

Custom Search