PDA

View Full Version : Bizhub 25e Jamming


Custom Search


mbcruzin
09-16-2015, 04:20 PM
Had a 25e come into the shop for repairs. The last tech to look at it said the holder for the registration sensor flag was broken, and would stick in the up position causing a jam status. Now it is in my lap....... Thanks guys. After some minor disassemble I did notice the flag would stick in the up position. However I could not determine what if anything was broken. The other tech informed me that he was there to replace that sensor flag. That is when the sticking issue started. Taking a moment to re-examine the frame where the flag sits. I still could not see anything broken. Then I saw it........ The post on the front end of the sensor flag wasn't round. It had an odd ellipse-ish shape. The shape would pinch in the front holder causing it to stick. A bit of filing, and reshaping the flag is moving freely.

Thought I would give you guys a heads up on this part DD13724060 feeler PRS. You may have to reshape the front end to prevent sticking.

EarthKmTech
09-16-2015, 11:20 PM
what a p.o.s. I have just one of these in my area and I was disappointed when I saw it the first time, its a machine that serves no purpose and fills a hole that wasn't there.. Thanks for the warning.

CompyTech
09-16-2015, 11:32 PM
This is not that different from the Muratecs I've worked on in the past, the sensor flags AKA "DS Feelers" would wear down or bend up and stick. EarthKM is right, this machine is a complete pile of garbage..

Custom Search