PDA

View Full Version : Bizhub C552 print Failure with repeated trys


Custom Search


LccTech
11-18-2015, 03:16 PM
I'm running into some issues with a Konica Minolta Bizhub C552 w/ a Finisher. First some background of the environment:


20-30 users (Win 7, 8.1, 10, Mac) and 2012 R2 Server
Users connected to printer via IP
Recently created a new DNS/DHCP/AD Server (Windows 2012 R2 VM) to replace the old AD server and the Comcast router handling DNS/DHCP.
Printer IP is set to DHCP but is reserved in the DHCP table by Mac address, it is still the same IP as when on the Comcast router.
New 2012 R2 VM created to be used as the test bed and become the Print Server for all other machines on the network.

2012 R2 Print Server test:
I have a clean server that I am testing from. I have nothing added to it. Installed software consists of:


Mozilla
Adobe Reader DC (latest)
Printer Driver
PDF to print
No Windows updates

When we submit a print Job to the Printer, it starts the spooling process. Before it finishes transferring the Data to the Printer, it will randomly stop, print what it did transfer and begin all over. I even checked the printing queue and it re-spools in there as well. It will do this over and over until you cancel the queue on the PC. I have also tried this with a print server and it seems to have the exact same results. I do not get any error messages on the machine.

Now I can print this document to another printer (Konica C352) on the network with no issues what-so-ever. I was able to print the document on a fresh install of Windows 7 with only the driver and Adobe Reader. I have also tried a Lexmark Universal driver to print to the machine. It acts the same stubborn way still.

Since being able to test on the Windows 7 fresh install, I have not had the machine available yet again. I am trying to get this all setup and working on the Print Server so I won’t need to trouble shoot or fix this for any other user.

Custom Search