PDA

View Full Version : Bizhub C351 uneven coverage and strange pattern.


Custom Search


pentacon6
06-18-2008, 02:36 PM
I changed the toner and cleaned out the machine as carefully I could with canned air etc. (see last weeks post "Where Did My Gloss Go!?"

Now If I copy or print a solid field of black I get the attached image. Running paper through doesn't seem to help. ACK!

wagon
06-18-2008, 03:10 PM
It looks like the LED arrays are filthy. How were the LED arrays cleaned? I prefer a slightly damp chux cloth and then immediately dry any moisture with another. Is said picture a copy? Have you tried printing out test sheets of each colour?

pentacon6
06-18-2008, 03:13 PM
What fluid would you recommend to clean the led's with?

Outof curiousity, what is the thin shiny strip located to the immediate left of the led 's??

The print is of a solid black field printed directly from the computer. A copy of a black sheet of paper looks identical. making color tests now.

pentacon6
06-18-2008, 03:29 PM
I printed solid fields of yellow magenta cyan and red green and blue. All look pretty smooth and solid, though the cyan is just a little streaky (will post later)

wagon
06-18-2008, 03:43 PM
I use nothing but plain water on the chux cloth - only slightly damp, not dripping! Clean the led arrays until the cloth comes back clean. Then do a setup and see how you go.

pentacon6
06-18-2008, 03:50 PM
cleaned the led's they were spotless though.

pentacon6
06-18-2008, 03:52 PM
not sure I know what you mean by a "setup".

wagon
06-18-2008, 03:54 PM
The usual stabilise and all that crap (it has been a couple of years!). It is possible the black IU is stuffed, too.

pentacon6
06-18-2008, 03:57 PM
forgive my ignunce what is the IU?

wagon
06-18-2008, 04:03 PM
IU = image unit. Did you clean the erase leds too?

pentacon6
06-18-2008, 04:13 PM
Wagon,
I am incredibly appreciative of your help. It seems as though there are more steps to cleaning this machine then I previously had known about. Would you mind outlining this process? Or Is there a service manual or a document I can refer to? Thanks!

wagon
06-18-2008, 04:16 PM
I reckon grab a manual from 'manuals4you' (should be cheap) and read up on the maintainance of your machine. The manuals also feature troubleshooting guides and stuff too. But, I reckon your black image unit is stuffed.

djbass
06-18-2008, 04:17 PM
I haven't been in the KM arena long enough to know their quirks, but there are a few things I assume from that sample.

It looks like the paper was fed in landscape (short edge first) format. Making the streaks in the feeding direction. In my experience straight scratchy lines like that (almost like a brushed aluminium pattern) originate from the drum.

I would be checking that the cleaning blades for the drum(s) are operating properly and not choked up with gunk. Secondly I would be checking the charging/corona assembly to make sure it is not dirty with toner and the likes as it could be a charge issue.

Can't be more specific than that as I am not familier with this machine.

wagon
06-18-2008, 04:21 PM
Here you go, $11.77 and it is all yours!

BTW, I don't get kickbacks from Paul. I just want to help.

pentacon6
06-18-2008, 05:46 PM
you said "here you go" but I don't see anything.

pentacon6
06-18-2008, 06:51 PM
if the black image unit is stuffed, what is the process of un-stuffing it?

wagon
06-18-2008, 10:56 PM
To unstuff an image unit you replace it.

JustManuals (http://www.justmanuals.com/konicaminolta-bizhub-c351c450-parts-service-p-31087.html)

was the link I should have given you (it was late!).

Haroldbfix
06-20-2008, 09:43 AM
Replace the k IU.

Custom Search