PDA

View Full Version : libeay32.dll problem with TWAIN installation


Custom Search


jobeer
03-07-2016, 05:45 PM
Hi

I recently bought a Bizhub C360, and I'm beggining to experience the new world of Minolta. In my office, wich has 3 PC's, TWAIN install in two of them went well with no problems, but in the other it came with a conflict/problem on file libeay32.dll. I searched on that computer other versions of this library and found one version on C:\Windows, and other somewhere else on a folder related with AutoCAD. I believe that here's the problem because it's the only computer that has this program...

Does this happened to any of you, and if so, how did you fix it?

Any help will help! :-)

jobeer
03-09-2016, 11:43 AM
I already solved. I've changed other versions of this file to extension libeay32.old, re-started the PC and waited for error signs. No signs appeared, and TWAIN works as a charm!

Admin can close this topic, because its solved. I post my solution, because might be usefull to others that has same problem.

Custom Search