PDA

View Full Version : Bizhub C224e ghost image


Custom Search


photocopier.technician
03-09-2016, 08:48 PM
Hi

I am having a problem with a Bizhub C224e. When printing there is a part of the print that repeats itself on the page. As per experience i thought it was the fusing unit but when i stopped the print before it gets into the fusing unit the problem is already there and also the fusing unit rollers are clean. So its not the fusing unit.
Then i checked the drum units all of them seem ok. Even tried to swap cyan with magenta but still same problem. When i removed the transfer belt just after a copy i can see the repeated image on the transfer belt.

Cleaned the lasers and the drum corona
No error codes or warnings

I attached a sample for better understanding the problem.



Please give me your opinion

Thanks

Max
03-12-2016, 11:12 AM
Try the belt 1st. looks like its not being cleaned

EarthKmTech
03-12-2016, 11:33 AM
all 4 erase lamps working properly ? Drum grounding check out ok ?

that repetitive image defect is drum spacing.

Possible run away HV control issue too / defective hv board.

yianni
03-13-2016, 05:55 AM
I've never seen repeating white text. Try printing another pattern. For example fill 50% of a color and inside it black, white, cyan, magenta and yellow text.

allan
03-13-2016, 11:24 AM
Is the paper printed LEF or SEF? long side first or short side first.
Do you get this defect from the demo page??

Synthohol
03-14-2016, 12:20 AM
are the erase LEDs working?

adecanmin
03-14-2016, 01:04 AM
I had this exact problem. Tried replacing everything mentioned. What fixed it for me was using a different driver. They were using a PCL driver, printing from an Adobe program on an XP box. I tried an PS driver and the problem was fixed. What's strange is the machine worked fine for a year and half with no issues with the previous driver.

Custom Search