PDA

View Full Version : Error Code C 6501 unknown problem


Custom Search


selmila
04-11-2016, 12:35 PM
Hi all.
I have a strange problem with C 6501 in which C 5001 code shows up when the toner supply unit is closed.i have changed the defect component ICP 22 and ICP 15 on the prcb but still the component blows off. Any suggestions to rectification is appreciated.

copier addict
04-11-2016, 04:02 PM
Hi all.
I have a strange problem with C 6501 in which C 5001 code shows up when the toner supply unit is closed.i have changed the defect component ICP 22 and ICP 15 on the prcb but still the component blows off. Any suggestions to rectification is appreciated.
I am not an expert on this machine, but, when you are getting blown ICPs consistently, maybe you should be looking for either a short to ground or maybe a fault in the toner drive. Just constantly replacing the ICPs isn't really fixing the problem. Look a little closer.

Synthohol
04-11-2016, 06:25 PM
.
Workaround/Fix

CAUSE: Failed Printer Control board or DCPS/1.



SOLUTION: Check ICP22 on the Printer Control board to see if it is OPEN. If it is OPEN replace the Printer Control board (p/n A03U R7B5 00). If the ICP fails again, check the 12V DC supply to PWB-CVDB, the TCR sensors and the gamma sensor because PWB-PRCB supplies 12V DC to each of these components. If ICP22 is not OPEN and there is no 12V DC, check DCPS/1 (p/n A03U M401 00). It supplies the 12 volts to the Printer Control board.

selmila
04-12-2016, 06:37 PM
.
Workaround/Fix

CAUSE: Failed Printer Control board or DCPS/1.



SOLUTION: Check ICP22 on the Printer Control board to see if it is OPEN. If it is OPEN replace the Printer Control board (p/n A03U R7B5 00). If the ICP fails again, check the 12V DC supply to PWB-CVDB, the TCR sensors and the gamma sensor because PWB-PRCB supplies 12V DC to each of these components. If ICP22 is not OPEN and there is no 12V DC, check DCPS/1 (p/n A03U M401 00). It supplies the 12 volts to the Printer Control board.

i have replaced PRCB but still the ICP 22 fails again.i have also changed DCPS/1.

Synthohol
04-13-2016, 12:32 AM
check your DV units or exchange them, ICP 15 is the TCR sensor if its the same as a 6500. could be a short?
icp 22 is a 12V DC abnormality, thats the stumper, could be anything.

selmila
04-13-2016, 04:30 AM
check your DV units or exchange them, ICP 15 is the TCR sensor if its the same as a 6500. could be a short?
icp 22 is a 12V DC abnormality, thats the stumper, could be anything.


ok i will check with the DV units today, thanq

selmila
04-15-2016, 01:45 PM
ok i will check with the DV units today, thanq

replaced all DV units but now the machine gives a new Error C 6101.checked all connectors and wire,all good even cross checked PRCB.

Synthohol
04-15-2016, 02:21 PM
At the home position search,
scanner HP sensor (PS1) is not
turned ON within the specified
time after the scanner motor
(M1) is turned ON.
check the home pos sensor and or reseat all your board connections.

selmila
04-19-2016, 08:23 PM
At the home position search,
scanner HP sensor (PS1) is not
turned ON within the specified
time after the scanner motor
(M1) is turned ON.
check the home pos sensor and or reseat all your board connections.



hi i checked with all the boards and conectors thay all looke good and in that proses the errors has got rectefied but stuck at C 2721 while printing,rechecked all boards and also replaced HV/2. any sugustions.
thanks.

Synthohol
04-19-2016, 09:00 PM
An error detection signal of
the separation charger is
detected while the
separation charger is ON.
The signal is detected
even after turning OFF/ON
for a prescribed time.

Check the sep assy in front of the xfer roller. Maybe wire is loose or there is a wire on the HV board off or not good contact?

selmila
05-02-2016, 05:43 PM
An error detection signal of
the separation charger is
detected while the
separation charger is ON.
The signal is detected
even after turning OFF/ON
for a prescribed time.

Check the sep assy in front of the xfer roller. Maybe wire is loose or there is a wire on the HV board off or not good contact?


hi
have checked all connectors and wires and also changed the transfer roler unit.

Synthohol
05-02-2016, 06:01 PM
Is the electrode making good contact on the roller?
Also ive seen the wire pinched frayed or loose on the sep plate.

Custom Search