PDA

View Full Version : Miscellaneous C1060 Yellow issue.


Custom Search


DigiMan
05-09-2016, 07:28 PM
Good evening everyone

Little to say here since i've just met the guy but i got this the other day and im about to go there tommorow.
32843

What do you gyus think?
PS:Not entirely sure if hes using OEM toner or not.

Synthohol
05-10-2016, 12:43 AM
swap the dv units with another color and see. looks like a DV issue to me.

MADSYS
05-10-2016, 06:19 AM
Most of the times this failure is related to developer outage ( partially gone to the waste box ).
The cause still not clear but you can find this somehow explained on Troubleshooting Guide V2.0
A new F/W was recently released. Look for C1070all_gmw20.zip file on MKM website.
Good luck !

DigiMan
05-11-2016, 08:45 AM
Goodmorning everyone

When i got there yesterday the machine wasn't even working,it was popping C-2811.
By pulling out the drum i noticed the mag roller on the yellow dv was completely drained.
Tried to inspect the waste box but the client had alrdy cleared it out.
Didnt find anything unsual inside other than the yellow/magenta drum and all the coronas are
at 100%.
Thinking about just changing the yellow dv for starters to get it working,but i still dont know the
reason why the dv dissapeared.

wjurls
08-08-2017, 02:54 AM
Did you ever resolve this issue? I have a C1060L with the exact same issue. All 4 developing units and fresh developer were changed out 33K ago for regular maintenance. Now the yellow developer is low to the point of not covering the sleeve. Subsequent C-4631 and C-2811 codes. Other colors seem fine. Everything OEM.

Thanks

Lee

blackcat4866
08-08-2017, 05:17 AM
Charge loss will make it suck developer. Start with your primary charge units and possibly drums. How many copies on these consumables?

wjurls
08-09-2017, 05:46 PM
Drums were all replaced about 60K ago, 33K ago all developing units, developer, charge coronas, and transfer belt, rollers etc (PM Kit) were replaced. Calibrations performed and Fiery Calibration completed. Machine only has 1 million total count.

I will have to load fresh developer and double check all settings next visit. Firmware was pretty old. Flashed to latest level. Problem is only seen with the yellow DV.

Curious what the OP finally did to resolve this issue.

Lee

Custom Search