PDA

View Full Version : Weird CQ


Custom Search


kingarthur
06-08-2016, 01:44 PM
Went to have a look at A C554e, which the customer said "faded when copying", printed off the management list & gradation sheets & all seemed ok, copied the first sheet of the management list & it was faded, then copied the same sheet as magenta & it looked fine, I then swapped the K & M drums & the fault remained with the black, I then used my test chart to make the same copies, again magenta was fine and black was faded, i checked the K Dv unit and it appeared fine, cleaned the K print head, as the prints are fine and copies aren't, it points to an optical problem, however the fact I can copy in magenta fine...would indicate it's not...I going with the latest FW, but has anyone seen this before331823318333184331853318633187

kingarthur
06-13-2016, 05:05 PM
went back today & removed the printhead completely, the glass on the Y & K printheads were filthy, cleaned both with IPA and now got "perfect" copies...most of the muck on the glass appears to have been caused by the cleaning wand

TheBlueOrleans
06-14-2016, 04:37 PM
That magic wand is the best, isn't it?
That was one of the "bugs" in my ILT class exam, broken piece of the cleaning wand covering one of the PH windows causing single color void.

Not certain how to go about cleaning the cleaning wand, though.

allan
06-14-2016, 04:43 PM
That magic wand is the best, isn't it?
That was one of the "bugs" in my ILT class exam, broken piece of the cleaning wand covering one of the PH windows causing single color void.

Not certain how to go about cleaning the cleaning wand, though.


I have tried to order more of those strips...

Synthohol
06-14-2016, 04:48 PM
A00J106202 Cleaning Pad
just replace the pads :)

Custom Search