PDA

View Full Version : DI152/1611/BH162/163 toner recovery issue


Custom Search


ni311
07-08-2008, 05:06 PM
Hello guys,

I was wondering what solutions are you using to overcome the most common issue with this class of machines. I know that the new imaging units come with a mylar in the developing chamber, but, at least for me, this is not a fix that works every time. Even with this mylar, I still got dirty pages. Usually I end up with the small gear at the end of the screw from the cleaner section separated from the shaft.

Looking forward to hear your opinions.

deep
07-08-2008, 10:22 PM
It is a known issue but up to the moment, nothing can be done by me.

DadO
07-09-2008, 11:34 PM
Didn't try yet coz i just got seals(mylar)
Seal class B bizhub 163 A08E 3700 00 to put them on biz 162 and 1611.

I was "too shure" this will fix a problem :mad: but as u say its not a solution.
I even swap IU from a costumer machine and put myne till i don't get a seals(today :)). As i saw, toner stops at entrance of developer(tube). When i saw seals at new 163 i ordered them.

Please explain where douse waste toner
stops now even after placing a seal?

I figured it could be a moisture....but just a thought :p

lovistean
07-10-2008, 03:27 PM
Hello!

Can anybody give me a direction to find the Parts Catalog for BizHub160? For the moment, I must replace the scanner's flat cable and I don't know its P/N.

The entire Parts Catalog would be usefull in the future, I presume.

Thanks in advance!

ni311
07-10-2008, 04:16 PM
It jams in the pipes between recovery chamber and developer chamber because the gears are turning without the shaft.
I believe it's a bad design from KM and it seems that nobody have a solution for this issue.

DadO
07-11-2008, 09:20 AM
Well if km wont inform us of solution then we would find solution for our self :D I have one IC contaminated (from costumer) and will tinkle whit it

PeterG
07-15-2008, 12:50 AM
To my knowledge it is caused by a buildup of paper dust in the developer.
It rarely happens if the iu is rebuilt at correct intervals. Of course, most people push them a lot further.
We just do a "changeover" service, & rebuild the old iu for the next customer.

mik
02-21-2009, 07:01 PM
first of all i am sory about my bad english but i hope that all of you should understand what i try to say,sometimes the toner transport can be stacked because a little black gear in the upper left part if iu slip from his shaft,which on a some machines is too short,and you can see whole of that when you separete upper part of iu from developer section and dissasemble gray left part of upper iu part,behinde that is gear and shaft,who cousing all of the problems,i try to fix that gear,and succeseful do that with an half of a drop of super glue,and that solve the toner transport through the iu,but you should be really careful when you put a super glue on that shaft,you need a very small amount of glue and put him directly to the top of the shaft and litlle inside of the gear,than wait a little and put back gear on the top of the shaft,then slightly push gear toward the shaft,but always leav some distance on the right to the upeer toner chamber,and roll shaft few times and that way you should prevent glue to put together gear with the upper toner chamber.leav all that to dry,and check after,is glue dry and is shaft and gear roll normaly,and then put iu together.i sugges to use super gel wich is in form of gel and can be used on verticaly surfaces,not ordinary super glue wich is very liquid for this kind of work.

Custom Search