PDA

View Full Version : Minolta EP-6000 C000 Error Code


Custom Search


deep
07-15-2008, 10:29 AM
The machine pop up this code during pre-drive and I found the fuser drive motor didn't rotate.

I rotate the fuser roller manually and the loading is normal and the wire connection is also normal.

Could it be the motor or the circuit board that attatch on the motor being failed?

If anyone has exprience this issue, please share your exprience.

Thank you!!

deep
07-15-2008, 10:37 AM
Sorry, Mis-type. The Error Code is C0000.

fixthecopier
07-15-2008, 12:42 PM
It is most likely going to be your fuser getting stuck. Sometimes the upper and lower rollers get stuck together, or a flat spot may develop on the lower roller. It could be something else, but it has always been the fuser for me. Try swapping it with another machine and see if your problem moves.

deep
07-15-2008, 05:52 PM
Hi there,

The lower roller is in good shape and the upper roller is in good condition.
I have try to turn the rollers by hand with the paper eject handle, no extra force is needed, it's smooth as usual.

I will try your suggestion later.

Thanks.

cobiray
07-15-2008, 10:37 PM
Check the metal drive gears and bushings in the machine. I believe some of the metal gears were modified and had a brass insert inside them. If your fuser runs smooth then there is an issue with the drive. Try turning the motor by hand from behind the machine and observing the drive train.

deep
07-16-2008, 11:47 AM
All the gears at the back had been checked when visit the call.
I found one of the gear on the topmost has a minor worn out. It is the old type gear without brass core.

I will have all the gears changed and test on the fuser unit when the customer back from his vacation.

Thank you all.

Custom Search