PDA

View Full Version : noise and bad copy quality C451


Custom Search


akbareshghi
10-25-2016, 10:53 AM
I heard Squeaking Noise bizhub C451 but do not know source of this sound
I scanned one copy with the presence of this noise
Please help me about troubleshooting the cause or causes created this noise
Those lines (similar to scrathing blade or like ) are appeared on the prints based on the lines specified with blue arrows and increased gradually more and more in next copies
345453454634547

Synthohol
10-25-2016, 01:14 PM
replace the transfer belt, the cleaning blade has failed and could be due to clogged waste toner management or sometimes labels get stuck somewhere.
a whole bunch of reasons but i'd replace the belt and check in on it in a few days.
also deep in the belt cave is the gear that runs the cleaning unit on the belt, they fail. check that first. probably your noise and the reason for the backup of waste toner.

mx6turbo89
10-25-2016, 02:46 PM
For the streaks: Remove the transfer belt cleaning unit from the transfer belt unit, disassemble and vacuum it out thoroughly. This model has a couple of fuzzy rollers which clean the belt; there's no transfer belt cleaning blade.

As far as the squeak, the usual culprits are the fixing unit cleaning roller bushings or the white idler rollers in the reversal unit.

akbareshghi
10-26-2016, 10:19 AM
Is it possible due to drying bushing and shafts of Fuser unit and exit drive assembly?
thanks a lot for your described and explained solutions for troubleshooting this problem
and possible suggestion for checking the possible causes

907tec
10-26-2016, 08:16 PM
My money is on the transfer belt cleaning motor/gearing. Those streaks on the belt are calibration strips laid down during stabilization, which are not being cleaned off properly. While your transfer belt cleaning assembly might be clogged up, I would bet that it happened because of issues in the cleaning drive assembly. Fairly common problem on this series, and the streaks on your transfer belt look exactly like what I have seen in this situation. Fairly cheap, parts-wise, but the replacement procedure is a bit of a hassle.

I would suggest replacing the transfer cleaning drive assembly as well as the transfer belt. Though you may get away with a simple cleaning of the transfer cleaner (after replacing the drive assembly).

akbareshghi
10-28-2016, 07:29 AM
I have service manual version 8.05(2009/10) Bizhub C650/C550/C451
and learned how to remove transfer belt unit
but i search in this file (1503) about transfer cleaning drive assembly for learn how to check and inspect this section that i surely believe this section and parts cause my problem , i did not find any help .
thanks a lot for your reference to files like that

Synthohol
10-28-2016, 01:22 PM
thorughly inspect 14, 15, 18 area.

Custom Search