PDA

View Full Version : locked out of service mode due to to many failed attempts


Custom Search


rrrohan
01-20-2017, 08:10 AM
Anyone know the procedure to reset the lock out on service mode of a 4050?

I tried the procedure 1: At CE password screen pres STOP 09317

Its meant to return to the normal operation screen but it doesnt

copyrooks
01-20-2017, 08:16 AM
First try to reset copier. If no go, try an initialize system settings in security settings. If still no go try to login to web connection and do a initialize systems settings there. Good luck hope this helps.

Synthohol
01-20-2017, 01:13 PM
i have just unplugged and waited 10 minutes and it let me back in.
just checked the SM, says just cycle power and failed attempt counter is cleared.

darry1322
01-20-2017, 02:34 PM
1. Touch Menu.
2. Touch [Counter].
3. Touch [Keypad].
4. Press the following keys in this order.
Stop -> 0 -> 9 -> 3 -> 1 -> 7
(With this procedure, activate the access lock release timer to start timing.)
5. When five minutes has elapsed after activating the access lock release timer, the access lock will be released.

rrrohan
01-21-2017, 02:13 PM
Thanks i will try on monday

Sent from my SM-G900I using Tapatalk

Custom Search