PDA

View Full Version : T630 with light print on left side


Custom Search


Rivergoat
08-06-2008, 01:33 AM
New transfer and charge rollers, new fuser, different toners tried; still getting a noticeable light print down the complete left side of page. HVPS? Electrical bearing? Had to get back in the field for other work and have not finished the machine. I got everything back to operation except this print quality issue. Any thoughts appreciated.

TIA

blackcat4866
08-06-2008, 03:11 AM
Have you cleaned the lase slit glass yet? It sounds like you've covered all the other logical choices. =^..^=

Rivergoat
08-06-2008, 03:20 AM
Ah, something I did overlook. I will check into it when I get back to the workbench. I'll let you know if it improves.


Have you cleaned the lase slit glass yet? It sounds like you've covered all the other logical choices. =^..^=

Rivergoat
08-12-2008, 06:21 AM
I won't have a chance to get back on the bench until the end of the week, but another tech looked at it today. He said he checked the slit glass, cleaned, and it made no difference in the light print. Where to go from here? Charge roller bearing? I've seen light print over an entire page, but not where it's just on the left margin, however....

prntrfxr
08-12-2008, 10:58 PM
transfer roller springs out of position on one side? if it is, it may account for light print. same with the charge roller arms (make sure springs are attached and in position correctly. Have to take front and top cover off to check that.

Rivergoat
08-13-2008, 02:35 AM
OK, thanks, I will look at those when I am back at the bench. I've taken these units apart pretty far, so getting the covers off is no problem....

prntrfxr
08-13-2008, 09:36 PM
more common problem is toner or dust on laser scanner mirrors/lenses. I would try that first as blackcat recommended. Either way you're going to have the top cover off. I take the scanner completely out, open it and blow out any dust or other obstruction. (swabbing only if blowing out doesnt work).

Oh and by the way, pay attention to the registration, unlike HP scanners, lexmarks can be adjusted by moving position of the screws. You should be able to print with the top cover off, but you'll need the front door on. In service mode you can adjust registration too. I know this is a side point but its something I ran into before.

(Some idiot tech friend put a piece of black tape over one side of the scanner one time a joke. After 1.5 hours of troubleshooting, I figured it out. I did NOT think it was as funny as he did!)

Rivergoat
08-19-2008, 04:28 PM
Printer looks OK now as far as printing. A "new" bad charge roller looks to be the suspect. Installing yet another new charge roller gave much more acceptable results.

Now the door close micro switch is also acting up, need to replace that....always something.

regalcopy
08-19-2008, 05:56 PM
Look at transfer & laser process. Ensure first that machine is leveled evenly. Leveling deffect are like u have said

BrickPilot
09-07-2008, 04:15 PM
You can get faint print on one side by reversing the transfer roller too.

prntrfxr
09-08-2008, 02:31 PM
lol. I forgot that. I did that before too, cause it goes in reverse way of HP's. Thanks for the memory, BrickPilot. Its always the dumb things we never think of. I hope he got it fixed, looks like he did.

BrickPilot
09-08-2008, 03:24 PM
lol. I forgot that. I did that before too, cause it goes in reverse way of HP's. Thanks for the memory, BrickPilot. Its always the dumb things we never think of. I hope he got it fixed, looks like he did.
It probably rates in my personal top 10 dumb mistakes that I'll never ever forget.:D That, and always to use the removing tool that comes with the transfer..... About 10 years ago I stuffed up and broke the spring mount correcting this error. A maintenace kit that just went from bad to worse:eek:. A hard lesson.

Jantje
10-28-2008, 02:48 PM
Did you place the transfer roller the right way? Look at the gear on the roller, it should match with the gear in the toner cartridge,

imaginGuru
11-26-2008, 05:10 AM
What about the positioning rails for the imaging cartridge? do they have play?, are they firm in their position?:confused:
Are your toners new OEM or refurbished?
and last resource, do you have another machine to swap parts with?.

prntrfxr
11-26-2008, 06:07 PM
What about the positioning rails for the imaging cartridge? do they have play?, are they firm in their position?:confused:

Positioning rails for the cartridge are part of the frame and therefore do not move.

Cartridge being empty or toner needing to be redistributed could cause issue, but one would assume that the cartridge would be the first part the tech changed or tried (normal 1st step with most image related issues).

Custom Search