PDA

View Full Version : CQ Wrong Password SMB - Konica Minolta Bizhub 215


Custom Search


m1saka
04-27-2017, 04:33 PM
Hey there.
Recently we have gotten a new server running Windows 2012 R1, we will be using this as a file sharing server for our office.
We also have a KM 215 at our offices that we use for copying and also sending SMB scans to the server so that our employees can access their scanned documents trough AD.
Problem is though before we had a 2003 Windows server and it worked fine, we could send the copies through SMB without any issues, but with the Windows 2012 we have run into an issue where the SMB wound't work at all.
I have tried multiple fixes including from changing the printer networking options, share options, changing the SMB version on the server but nothing works, all I get is "WRONG PASSWORD SMB".
Would gladly appreciate any help

emujo2
04-27-2017, 10:17 PM
The 215 only supports scanning to 2008 R2, this is probably due to the older protocols (SMB, TLS, SSL) You are either going to have to step down the security settings on the new server (not recommended, and you still may not get successful scans) or upgrade to a newer model. Emujo

Synthohol
04-27-2017, 11:20 PM
i saw a post here about disabling "enhanced protocol" or something, lemme try to find...

Synthohol
04-27-2017, 11:38 PM
try Admin mode > Network Settings > SMB Settings > Client Settings > SMB security Signature Setting > Set to Disable
worth a shot, can't hurt.

Custom Search