PDA

View Full Version : Dead Machine bizhub 601 giving code error 4704


Custom Search


vamaturure
05-20-2017, 11:13 AM
please help i have a bizhub 601 that i was fixing. it was now printing out very faint copies. i cleaned the image unit and the copy improved but it then started making some noise as though some gears were not mashing properly (sound was coming from the unit that retains tonner to the dev tank.) and was now giving me code error 4704.

copyman
05-20-2017, 06:57 PM
The code is for the write unit (laser unit). Not sure what you could of done to that just by removing the process unit to clean?

From the noise you describe the developer gears are probably worn, specifically the small white gear with a bearing in it. Be prepared, that small gear is $50+. I tried the China aftermarket dev gears and they don't work!

Also make sure you pulled back the cover on toner recycling tube and hooked it on the dev unit.

I have a write unit if you need it.

vamaturure
05-25-2017, 08:54 AM
The code is for the write unit (laser unit). Not sure what you could of done to that just by removing the process unit to clean?

From the noise you describe the developer gears are probably worn, specifically the small white gear with a bearing in it. Be prepared, that small gear is $50+. I tried the China aftermarket dev gears and they don't work!

Also make sure you pulled back the cover on toner recycling tube and hooked it on the dev unit.

I have a write unit if you need it.





a gear was worn out. i replaced it but still am getting th code 4704

machine can only d one copy then it gives the same code.

how best can i tackle the issue guys.

thanks in advance

copyman
05-25-2017, 02:39 PM
Did you do a trouble reset to clear code? Think you hold down utility while powering on, continue to hold button down until you see dot at top of screen, let go of button and in few mins "trouble reset" box will appear, touch box, "ok" will appear. Turn mach off and back on

I guess it is possible that the laser unit crapped out same time you service machine but I would look at something you did to cause it.

vamaturure
05-26-2017, 03:06 PM
Did you do a trouble reset to clear code? Think you hold down utility while powering on, continue to hold button down until you see dot at top of screen, let go of button and in few mins "trouble reset" box will appear, touch box, "ok" will appear. Turn mach off and back on

I guess it is possible that the laser unit crapped out same time you service machine but I would look at something you did to cause it.


i have done the reset process before but never worked.

mo0651
05-26-2017, 04:50 PM
We were just dealing with the 4704 and black copies. Pull out the drum unit and check the main charge grid. Ours had burn marks from arcing. Replaced that unit and all is well.:cool:

allan
05-26-2017, 06:00 PM
I tried the China aftermarket dev gears and they don't work!
.

The big problem is the auger shaft wears out. So replacing the bushings and gears does not help much.
It starts with the bushing seal wearing out leading to dev in the gears and eventually the ADU board.
I swop out the front and the rear bushings at around 500K and clean the gears on every call where the unit needs to be removed.
That would give you a good extended life.
Also put tape over the hole in the cradle to prevent the dev from falling thru if it does start to leak.

Probably the only tech that likes these machines for the low running cost and the dealers almost gives them away for free like $150 a machine.

copyman
05-26-2017, 06:23 PM
Hey allan, you are right about being the only tech that likes the Biz 601:cool:.

Personally I've never met one I liked! :mad:

Like I said many times on this forum, if K/M would have had a waste btl instead of recycling the waste toner I think this might of been ok. I have never had one run PM to PM. Confused how a "Production" model cannot run 250k. Always had to change the dev around half way through PM. Add to that a "production" model that even needs a PM at 250k. Should be 500k or 1 mil.

An indication of how good a machine is, is by looking at off lease meters. Almost every Biz 601/751 I see has meters in the 500k-1mil. If this was a true production model meters would typically be in the 2-5 million range. These machines were so bad they could barely work until 500k.

Just pulled my last one out of service. Was still working good. I usually feel bad throwing away a good machine but not with these. I actually celebrated I was so happy not to have that aggravation anymore!

Custom Search