PDA

View Full Version : black line konica 7040


Custom Search


LY3IJ
08-21-2008, 10:20 AM
1)
sometimes black line konica on 7040
3-4mm thick 5cm from top of the page
it comes after drum unit so fuser is ok
swaped whole drum unit
charge unit,
transfer/separation unit,
(all units are ok on other copier)

cleaned laser unit

it still randomly comes
even on internal test pages..

totaly confused what i am missing?:confused:
any ideas?

2)half of the page is too light even on test pages
did the same as in 1)
but with no luck

any ideas?

doma873
08-21-2008, 01:15 PM
I Have had in the past the ozone filter in the rear of machine behing the fuser clog up and cause the image process board to over heat and cause this issue. Check the filter and replace it. Its sounds weird i know but i did work on thousands of these in Sydney and had this happen many times.

nmfaxman
08-21-2008, 03:13 PM
Check registration clutch sticking. Paper is not stopping for the proper stop position getting image from under scan plate.

doma873
08-24-2008, 05:06 AM
Why would you get image from under scan plate when its a digital and the optics only read the image?? Just a thought.. I have have rego clutch problems and have never seen that!!!

pepper38_cnd
08-24-2008, 03:14 PM
Doma873 may be right I've seen that many times my self, just remove the filter and run the machine if you still have the problem. You guest it try replacing the front door interlock switch, causes many weird problems and it has been recommended on almost every 7033/7040 thread on this forum.

montana
08-29-2008, 12:27 AM
hi. i suggest you to check the charging rollers may ther's charge leak.try another dc controller.
i hope it's helpfull thanks:)

smiley
08-29-2008, 02:27 PM
hi.....:)
have you been change the developing unit? maybe the colar is spoiled already i have been incounter that for several time. from 7033 to 7045... :)

Custom Search