PDA

View Full Version : How can I reset the SSL certificates for a BizHub C203 from the console


Custom Search


sa43
07-17-2017, 06:22 PM
Hello

We had to generate a ssl certificate in the printer on the webboard for papercut communication, something went wrong and the certificate, ie it looked like it did not finish creating, when the certificate was created it should display "if you want to add a certificate" By doing this on + 224e there was a problem, the certificate was created at the end when trying to connect by mozilla browser came up message whether you want to add a certificate - ok and went and works.


I ran an old IE6 browser on an Xp window and did not. I ran Windows 98 with IE6 browser and there the certificate was added, the page tried to open for login but did not go by clicking F5 once there was an error message login to the web panel. I also did formatting the drive from the service level: logical and psychical
In which place or at all it is possible to manually remove the ssl certificate in konica +203
In this case I encountered for the first time, I was looking in the machine menu under the administrator to set the network / http server settings and ssl webDAV. I have two machines side by side the other is +353 compared in both menus and I have not found differences yet
In the IP browser for web connection I now have the address https://192.168.0.180/ (http://www.copytechnet.com/forums/redirect-to/?redirect=https%3A%2F%2F192.168.0.180%2F), and I want to have: http://192.168.0.180/ (http://www.copytechnet.com/forums/redirect-to/?redirect=http%3A%2F%2F192.168.0.180%2F). The logon page does not show up to +203 at the moment, so it is not possible to make an https connection

D_L_P
07-17-2017, 08:15 PM
Hello

We had to generate a ssl certificate in the printer on the webboard for papercut communication, something went wrong and the certificate, ie it looked like it did not finish creating, when the certificate was created it should display "if you want to add a certificate" By doing this on + 224e there was a problem, the certificate was created at the end when trying to connect by mozilla browser came up message whether you want to add a certificate - ok and went and works.


I ran an old IE6 browser on an Xp window and did not. I ran Windows 98 with IE6 browser and there the certificate was added, the page tried to open for login but did not go by clicking F5 once there was an error message login to the web panel. I also did formatting the drive from the service level: logical and psychical
In which place or at all it is possible to manually remove the ssl certificate in konica +203
In this case I encountered for the first time, I was looking in the machine menu under the administrator to set the network / http server settings and ssl webDAV. I have two machines side by side the other is +353 compared in both menus and I have not found differences yet
In the IP browser for web connection I now have the address https://192.168.0.180/ (http://www.copytechnet.com/forums/redirect-to/?redirect=https%3A%2F%2F192.168.0.180%2F), and I want to have: http://192.168.0.180/ (http://www.copytechnet.com/forums/redirect-to/?redirect=http%3A%2F%2F192.168.0.180%2F). The logon page does not show up to +203 at the moment, so it is not possible to make an https connection

There is a check box for use ssl/tls for http. It can be turned off in the web interface or in admin menu at the control panel.
Another thing to try is type in http://192.168.0.180 in your browser and hold shift and press enter.
Iirc formatting the drive deletes the certificates. They can be created in the web interface. I would reccommend seting the time the certificate to expire to the max.

vebaev
11-26-2019, 11:04 AM
Hi all,

I have the same problem with my c203 - I tried to set up SSL https but something went probably wrong and now I do not have web access to the machine. I have searched in the machine admin panel how to turn off SSL or reset certificates or whatever.... but did not find any solution. Can anyone help? I really want to get again my web access :)

sa43
11-26-2019, 05:06 PM
Hi
We did not find in the administrator menu as if there was such a function as is, for example, in C224e "Initialize". Only in the service menu is initialize what reset the ssl protocol. It works for C203 C253 C353

Krystian K
Poland

tsbservice
11-26-2019, 05:24 PM
Try this:
-admin settings
-system connection
-open API settings
-SSL - turn it Off

emujo2
11-26-2019, 08:48 PM
Once you access the KM web page with SSL on, you sould get a message the 1st time saying something like are you sure you want to trust this self signed certificate..Varies from browser to browser..But, once you accept the warning, this SSL info is now cached on your browser..If you turn off SSL at the machine, the browser is still trying to connect via HTTPS. This does not happen if you disable SSL via the browser. If you run into this situation you have to either clear your browser cache, or use a different browser. You mentioned XP and some other ancient OS....this may be OK with a 203, but you would not want to try and communicate with newer devices. E

vebaev
11-29-2019, 10:41 AM
Once you access the KM web page with SSL on.....

That's the problem I cannot connect, it says the connection is not private and it cannot open the web interface at all.....

vebaev
11-29-2019, 10:46 AM
Try this:
-admin settings
-system connection
-open API settings
-SSL - turn it Off


It was OFF (tried ON and OFF again the same thing), still getting the page saying the connection is not private (below) and cant access web interface, strange....

Your connection is not private
10.26.0.40
NET::ERR_CERT_INVALID

tsbservice
11-29-2019, 10:53 AM
Have you try different browsers?

vebaev
11-29-2019, 11:12 AM
Have you try different browsers?

yes, firefox, safari, chrome...

emujo2
11-29-2019, 06:16 PM
Try using IE in comptability mode..Looks like the certificate is using as older un aupported cypher. If this doesn't work, Service Mode, HDD format should clear any installed certificates, then clear the cache on your browser and try again. If you can get into Admin, try assigning a new IP address. This will nullify the certs as well. (try this before HDD format) E

Custom Search