PDA

View Full Version : C308 fine pitch variations (2 mm or so approx)


Custom Search


copytechman
07-21-2017, 01:33 PM
Hello all! Brand new c308, all colours all weights, a narrow banding noticeable in halftone from front to back of the machine.

I thought I'd get an opinion here before replacing belt units, fusers, 2nd transfer Assys, print heads or complete drive units!

It's very fine banding observable especially in halftones of all the colours (about 2mm pitch I think).

Regards!

A.

REGSIS
07-21-2017, 01:46 PM
Scanned image?

copytechman
07-21-2017, 03:34 PM
Scanned image?

Honestly it's quite subtle, not sure it'll show on a scan, but will try next time I'm @ the shop.

A.

REGSIS
07-23-2017, 02:18 PM
Honestly it's quite subtle, not sure it'll show on a scan, but will try next time I'm @ the shop.

A.

It is the same for all colours at the same place?
Then obviously you know what is in commom for all colours!
Fuser - least likely but possible. Swap from another machine.
Transfer belt - probably. You can swap it even from 364 series machines.
These are the fast checks (do it first).

If that doesn't solve your problem remove remove PH unit and clean poligonal mirror.

copytechman
07-24-2017, 02:40 AM
It is the same for all colours at the same place?
Then obviously you know what is in commom for all colours!
Fuser - least likely but possible. Swap from another machine.
Transfer belt - probably. You can swap it even from 364 series machines.
These are the fast checks (do it first).

If that doesn't solve your problem remove remove PH unit and clean poligonal mirror.

I'm pretty sure I mentioned that this is a spanking new machine, at least I thought I did. Belt unit or fuser, or engine drive Assy were my initial thoughts. Yes all colours.

Regards!

A.

allan
07-24-2017, 06:26 AM
Silly question did you check for remaining packaging?
Did you reinstall the transfer belt and all other units?

copytechman
07-24-2017, 12:46 PM
Silly question did you check for remaining packaging?
Did you reinstall the transfer belt and all other units?

No, no remaining packaging, and yes I will be reseating all units b4 ordering anything lol.

Regards!

A!

REGSIS
07-24-2017, 05:11 PM
I'm pretty sure I mentioned that this is a spanking new machine, at least I thought I did. Belt unit or fuser, or engine drive Assy were my initial thoughts. Yes all colours.

Regards!

A.

You did mentioned it's new but anyway problem is there and you have to solve it under warranty or not, right?

What main drive has to do with your problem? I'm not sure if I get you right now you mentioned that.
Are you getting a 2mm uneven density "line"?

copytechman
07-24-2017, 06:03 PM
You did mentioned it's new but anyway problem is there and you have to solve it under warranty or not, right?

What main drive has to do with your problem? I'm not sure if I get you right now you mentioned that.
Are you getting a 2mm uneven density "line"?

It looks like very narrow pitch banding from front to back of the device in all colours & weights, but becomes more noticeable with the slower speeds/heavier weights. I suspect a drive anomaly of some sort but haven't had a chance to look @ it my shop yet, was getting some opinions b4 i hammer @ the new device with my trusty screwdriver.

Thx! A!

REGSIS
07-26-2017, 03:43 PM
Vertical line ie oposite of paper movement? For all colours at the same spot?
That could be fuser or transfer roller/HV board or even damp paper.

Matt
08-24-2017, 01:51 AM
Verify nothing was missed during setup .
perform gradation adjustment and retest

copytechman
08-24-2017, 10:22 PM
Further update, issue does not occur on plain paper, or if it does it isn't visible. Anything heavier setting wise it is visible. Definitely is on the belt image wise. Next step will be to swap in a new belt unit to test then possibly drive Assy.

Any further info is appreciated.

Regards
A

allan
08-24-2017, 10:46 PM
Dont forget the waste box:p

cpyfixer
07-06-2018, 11:16 PM
Copytechman. What was the resolution to this issue? I have a C554e that seems to have the same problem. See Attached image. Not looking for answer to the uneven density just the bands / stripes. Mine happens in all colors too. Have tried Transfer belt unit, DV unit, Drum Unit, Waste Toner box. If I stall it the image defect shows on the belt. Thanks for any advice you can share.

allan
07-07-2018, 11:21 AM
Recently had a C224 do the same. Replaced the units, main and fuser drive with no luck. The PH unit improved the pitch lines to the point that print jobs looked ok but the half tones still showed the lines.

Custom Search