PDA

View Full Version : Bizhub c360 white dots on cyan


Custom Search


smiley
08-08-2017, 10:31 AM
Good day guys. Please anyone incounter this before there are white spots on cyan color. I already replaced cyan iu and clean evry thing. Like itb and transfer rollers.and its only in cyan other colors are good.

Zeldaman
08-08-2017, 11:46 AM
Hi there!
If the itb realy is OK, i would take a close look at the hv-contacts (springs). When they have no proper contact, this can cause such issues.
Greetings...

AhmedChamumi
08-08-2017, 12:10 PM
Good day guys. Please anyone incounter this before there are white spots on cyan color. I already replaced cyan iu and clean evry thing. Like itb and transfer rollers.and its only in cyan other colors are good.

Hi,

You mentioned having replaced IU do you mean developing unit as well as drum unit? I have experienced similar fault whereas the main cause was bad toner though the HV could also cause such a fuss.

Best of regards,

Ahmed R. Chamumi.

Max
08-08-2017, 12:34 PM
What do you mean by Iu? Those copiers dont thave them. Seperate dev unit and seperate drum unit. This looks like dev to me though.

smiley
08-08-2017, 02:30 PM
Thanks for the reply guys. Imean i change the cyan drum with same result this machine only have 70k copies on it and 57k is black. What should i do with developer guys do i have to replace it?

Max
08-08-2017, 03:33 PM
Yep,replace the dev unit and use original toner.

smiley
08-08-2017, 05:27 PM
thanks for the idea guys. i will try to correct the spring on developer and try to replaced it and i will update you if i got a solution. thank you all.

EarthKmTech
08-09-2017, 10:11 AM
poor quality paper also causes this problem.

try good quality paper and see if the problem is resolved. If so, its not the machine.

Matt
08-24-2017, 01:19 AM
poor quality paper also causes this problem.

try good quality paper and see if the problem is resolved. If so, its not the machine.

Have you tried to do gradation adjust?

blackcat4866
08-24-2017, 01:28 AM
Yeah, it looks like undertoned developer to me too. I'm wondering how the TCR sensors read, especially cyan. Maybe hopper bushings?

It must be resolved by now, yes? =^..^=

Custom Search