PDA

View Full Version : Miscellaneous Konica C6501 Ghost Image


Custom Search


garethmrn
08-16-2017, 11:31 AM
I am getting a ghost image on runs of prints and can't work out how to stop it, I have recently replaced corona and black drum unit, cleaned all registration sensors etc 37353


Sent from my iPhone using Tapatalk

richmods
08-17-2017, 12:04 AM
I am getting a ghost image on runs of prints and can't work out how to stop it, I have recently replaced corona and black drum unit, cleaned all registration sensors etc 37353


Sent from my iPhone using Tapatalk

that looks like the hot roller in the fuser failing to me.

gino
08-17-2017, 07:03 AM
Check the power supply connector behind the workstation and machine. I have encountered a similar problem few months back..The reason connector behind the machine was loose..Check it out ,It might work....

garethmrn
08-17-2017, 08:45 AM
Am also getting these results when printing full colour black in colour and greyscale mode...https://uploads.tapatalk-cdn.com/20170817/d410fb3477c104c281b3e42d0bd12ac3.jpghttps://uploads.tapatalk-cdn.com/20170817/e5adee6d45563a92a5f6e419af036043.jpg


Sent from my iPhone using Tapatalk

DigiMan
08-17-2017, 02:18 PM
Hello!
Are you a tech or an end user?
If you are a tech about the ghost image,is that face up or face down,try to use face up if the problem is gone im pretty sure you re gonna understand from where it comes from.
If not please update.About your blacks is your machine calibrated with its controller correctly?Did you apply the countermeasures for banding in this machines?i.e separation at -30 from and back.
Also try to use dot2 and change it to dot190 then recalibrate.And lastly from what program are those printed?CW or something else?
Now if you are a end user..get a tech.

Good luck!

Edit:judging from your previous posts i can see you are an end user so no need to answer that.Pardon my curiosity,is there no one in your territory that can support you or you just don't want anyone to support you?

garethmrn
08-17-2017, 02:24 PM
Hi There,

It is happening face up and face down.

Colours were calibrated around 3 months ago using ES100.

Printed from Fiery Command Workstation.

Many Thanks

DigiMan
08-17-2017, 02:29 PM
I don't mean to be disrespectful or rude but if you are not a tech you should consider getting one to help you...

garethmrn
08-17-2017, 02:33 PM
Yeah that's the plan, need it running now and it is out of contract and can't get an engineer out today. Thanks for the help though :)


Sent from my iPhone using Tapatalk

DigiMan
08-17-2017, 02:37 PM
Glad to hear it;)

Custom Search