PDA

View Full Version : C451 yellow pages


Custom Search


dogsbody
09-03-2008, 10:19 AM
Hi All,
I have a C451 that covers a page with yellow toner (no leading/trailing edge or side deletions - entire page is covered). Only an issue with colour pages, b/w ok. Konica reckon it's the laser unit, which is on backorder. So i thought i would throw it out there to see what others think. i have changed the yellow image unit and put a second hand transfer belt in on the off chance (wasn't expecting it to work and it didn't). If anyone has any ideas i would appreciate it because I wont get a write unit for at least two weeks.
Cheers.

redhotrob
09-03-2008, 11:32 AM
How about swapping the yellow write unit with another colour?

dogsbody
09-03-2008, 12:25 PM
the write unit for these beasts is one big unit unfortunately.
Cheers.

mrfixit
09-03-2008, 12:36 PM
I assume this problem is because the laser always stays on, did you try to cover up the laser unit glass with tape or something to see if this effects any change. wont help fix anything but may help you acurately diagnose it.

lanierboy
09-03-2008, 02:31 PM
dont want to get you down, but i had the same on magenta, and we changed
laser, printer board and mfp board, HV1 and HV2 trans belt,IU, still not fixed.
in the end sent it back to konica

dogsbody
09-03-2008, 02:48 PM
I assume this problem is because the laser always stays on, did you try to cover up the laser unit glass with tape or something to see if this effects any change. wont help fix anything but may help you acurately diagnose it.

no, top idea, will check tomorrow.

richg79
09-03-2008, 04:23 PM
have you tried swapping the laser unit with the cyan or maganta to see if the problem follows the laser unit this work well with the old LED machines to work out if it deffently was that unit at fault before ordering costly parts

onlinewolf04@yahoo.com
09-04-2008, 06:12 AM
We have had several of these units with this problem. Usually turns out to be loose bias connection in the rear of the machine.

dogsbody
09-04-2008, 10:14 AM
I assume this problem is because the laser always stays on, did you try to cover up the laser unit glass with tape or something to see if this effects any change. wont help fix anything but may help you acurately diagnose it.

Tried this today and the prob went away (along with any yellow image). now just wait for the laser unit.
Thanks

Gergő
09-04-2008, 10:40 PM
We had this problem with c250, c252 and c203. Changing the PWB HV always solved the problem.

dogsbody
09-12-2008, 09:55 AM
got the laser unit fitted today and all is right with the world.
thanks all.

michaelkirby
09-15-2008, 11:11 PM
Hi All,
I have a C451 that covers a page with yellow toner (no leading/trailing edge or side deletions - entire page is covered). Only an issue with colour pages, b/w ok. Konica reckon it's the laser unit, which is on backorder. So i thought i would throw it out there to see what others think. i have changed the yellow image unit and put a second hand transfer belt in on the off chance (wasn't expecting it to work and it didn't). If anyone has any ideas i would appreciate it because I wont get a write unit for at least two weeks.
Cheers.


remove the yellow process unit take it apart and you might find that that the charge wire has broken

is it a solid yellow copy with image faded into the back ground

michaelk

dogsbody
09-16-2008, 11:07 AM
remove the yellow process unit take it apart and you might find that that the charge wire has broken

as said, I already tried a complete new IU, in any case replacing the laser was what was fixed it.


is it a solid yellow copy with image faded into the back ground

It was a solid max density yellow, from edge to edge, there was not a white spot anywhere.

michaelk

Haroldbfix
09-17-2008, 06:53 PM
got the laser unit fitted today and all is right with the world.
thanks all.

Thanks for the update. I have one that a couple of guys are fighting with this issue now. Very helpful.

Custom Search