PDA

View Full Version : BH-C-25, SMTP error


Custom Search


Hansoon
01-09-2018, 10:38 AM
I have two BH-C-25 machines with exactly 100% the same configuration. One* is performing scan-email perfectly well. The other one** all functions are working well except that scan-e-mail gives an SMTP error. Both machines are in the same network and connected to the same switch.

Any ideas please?

Hans


*
Engine ROM Version A2YF50G0010000
Controller ROM Version A2YF35G0011300
PS/PCL Controller ROM Version A2YF30G0010900
Boot ROM Version A2YF98G0010100
PS/PCL Boot ROM Version A2YF99G0010100
CPLD Version V003

**
Engine ROM Version A2YF50G0020000
Controller ROM Version A2YF35G0012800
PS/PCL Controller ROM Version A2YF30G0012200
Boot ROM Version A2YF98G0010100
PS/PCL Boot ROM Version A2YF99G0010100
CPLD Version V003

Synthohol
01-09-2018, 01:47 PM
is the gateway and DNS correct?

Hansoon
01-09-2018, 05:50 PM
Both exactly 100% the same configuration. I compared the Webinterfaces and all is exactly the same.

Hans

habik
01-09-2018, 10:25 PM
Have you retyped the SMTP setup config? It happend to me that I had space after host name think it was.

So you day the older firmware works. The newer does not.

Have you tried re-flashing?

Sent from my Mi A1 using Tapatalk

Hansoon
01-11-2018, 03:38 PM
After fiddling again and again I found out that the problem machine - which has a newer firmware - needs the SMTP port to be set at 587 instead of the standard 25. The older firmware works with port number 25 and 587, the newer only with 587 it seems. Weird, but that's what happened.

Thanks for thinking with me and those great suggestions you made guys.

Hans

Custom Search