PDA

View Full Version : Bizhub c552 not recognizing finisher via print driver


Custom Search


Boltaction
02-09-2018, 08:24 PM
Hey guys, I've got a KM c552 with an FS-527 that just moved from the 5th floor to the 7th floor, the service call was for not being able to use the finisher. On site, the bridge unit connectors weren't plugged in to the finisher. After reseating connectors and powering on the machine, tested output trays and staple function. Everything was good.

Shortly after, the IT called and said that the print driver doesn't show the finisher on the machine, and the option to configure the device manually was greyed out. I had him reinstall the print driver, obtain device information and still greyed out.
Tried the SeriesPCL driver and PostScript driver and neither worked.
There is another c552 on site with the FS-527, in the print driver under Function Version it says "Version 3". On the problem machine it says "Version 2".

I wouldn't think it would have anything to do with firmware, as the only thing that has changed is the machine got moved. Everything worked fine before the move. I doubt it's a problem on the machine side because as far as the stapler function goes, it works in copy mode. Leads me to think print driver but with reinstalling multiple drivers the problem stays the same. Options are greyed out. Does the Function Version relate to firmware version or bitswitches?

If anyone has an idea of where to go from here that'd be awesome.

Boltaction
02-09-2018, 09:06 PM
Update

Under "Obtain Settings" "Auto" was checked, had the IT uncheck auto and enter the IP Address of the machine and it was able to let him configure the device options.

Love it when they turn out to be simple.

mincopier
02-09-2018, 11:16 PM
Service mode, system 2, Software Switch 25. This controls the Function version of the machine. Look at firmware levels first and get them to the same level. Then check the soft switch on the working one and make it the same on the non-auto working one. It should then auto pull the accessories.

Custom Search