PDA

View Full Version : CD318


Custom Search


n25an
03-18-2018, 01:44 AM
I got a bizhub c368...
I had recently changed the harddrive machine locking up... maybe two weeks back...
flashed firmware and animation... not sure if that has any bearings but giving full picture...

first customer stated that machine was wasn't always on network... they were losing connectivity...

got their network guy to talk to my network guy...

then it sprang a cd318 error... did not see that in service manual...
it requested that I press a button to clear up the issue... it would restore data or something to that effect...

I tried trouble reset which had no effect...

then I did what the error requested and pressed the soft button on the display and it restored everything...

I checked the manual.... could not find the code... cd318

so I went to service mode... and did a bunch of hardware test...
I got a state confermation on work1 it read ng when I dug a bit deeper I was able to pull up error e4-2... as the reason for the ng...
not sure what that means..

I am thinking that hard drive is bad since I saw about 20 hard drive errors in maintenance list... none that said cd318...

but I am checking here to see if I missed anything...

I will also check the manual later...

thanks again... any help is appreciated...

laitang
03-18-2018, 04:28 PM
Check page 1510 from service manual (Function Version 4.0 Date: 2017/08/31)

n25an
03-19-2018, 12:20 AM
ok... what was in that blurb from the service manual is what I did... I thank you for letting me know that my service manual was outdated... much appreciated... but again I am back to the same situation... what exactly is this error telling me... and what is the other error telling me... is there anything else other than the hard drive thats bad...???

ok on page 1520 of the new service manual... I found the e4-2 error... its a dimm or main board so I am probably going to be ordering another hard drive and a dimm... I will throw the dimm in first and see if that fixes the issue... if it does not... I will throw a new hard drive in... and if that does not work then its time for the mfp board...

thanks for pointing me in the right direction much appreciated...



Check page 1510 from service manual (Function Version 4.0 Date: 2017/08/31)

n25an
03-19-2018, 12:35 AM
ok... on page 1520 of the service manual it refers to a dimm... I am looking in the parts manual... and before you say it... I got the latest parts manual... but I am lost as to what part number or what is being referred to as the dimm... I am looking at page 46 of the service manual and I see eMMCB board could this be the dimm that is being referred to... if so I don't see a part number for it... any help is appreciated...

n25an
03-19-2018, 12:46 AM
best guess... looked at konica help site... saw bulletin 9969 for uk211 ram memory kit...
my guess... if the machine has memory installed then the error is referring to that ram being defective... if no ram installed then chances are the built in ram on the main board is bad... now if ram is installed and then replaced and issue reoccurs then main board is definitely bad...

two things... let me know if my logic is good... anyone...

and

uk211 part number is a87awy1

maybe I am overthinking this...


ok... on page 1520 of the service manual it refers to a dimm... I am looking in the parts manual... and before you say it... I got the latest parts manual... but I am lost as to what part number or what is being referred to as the dimm... I am looking at page 46 of the service manual and I see eMMCB board could this be the dimm that is being referred to... if so I don't see a part number for it... any help is appreciated...

Custom Search