PDA

View Full Version : 1050 sc70-01 intermittent


Custom Search


brian155
09-19-2008, 01:06 PM
I know the recognised repair for this fault is serial comunication between engine and finisher units. These have been checked along with board conections and the firmwear was on v50 but is now on v70 without any improvement. I have now started compleatly removing the finisher options one by one to eliminate them but this takes a lot of time as the error code only appears every 7 to 14 days at various points in the day/week. If anyone has had strange reasons for this or any answers to the SC70-01 code please let me know. your imput would be greatfull as this is driving me mad!!!

trapps
09-19-2008, 02:56 PM
Brian,
I have had the same problem months ago and it is intermittent.After reseating connectors between units and reloading roms it still reoccured.Eventually i removed the LS and have system as pf , main boby and fs 503 with no sc 70-01 happening for months.I plan on fitting ls soon after trying another ls controller pwb. As a mtter of interest do you have the same configuration?

brian155
09-22-2008, 10:32 AM
Trapps
yes it is the same configuration and by chance the line stacker is the option i removed. there have been no reported errors in the last week. the customer has four 1050's but only two systems have LS options. the other one with LS option has had one previous recorded SC70-01 about four months ago which pointed me to remove the LS. thankyou very much for your input this all points to us going in the correct direction.:):):)

trapps
09-22-2008, 02:01 PM
Brian,
Just some additional info regarding linestackers, had some weird intermittent jams, static build up, anyway there is a new mod static brushes to be fitted at entrance as paper enters stackers tray. part numbers are 15AV46090 x2,15AV46100 x2( sheet rolls over and next one stacks poorly resulting in jams)

Custom Search