PDA

View Full Version : Riso 1610 E-01 error


Custom Search


chuckt528
09-22-2008, 03:49 PM
Help, please. Trying to do a favor for one of our copier customers. Riso 1610 shows E-01 error. Downloaded service man. and know it's related to main motor. Don't want to order motor without more info. Any experts out there to confirm? Thanks.

cobiray
09-22-2008, 11:33 PM
Chances are it's not the motor. I've never had to replace a main motor on any Riso. My initial thought with these is the clamp plate is hung up on the disposal hooks or somewhere else. Can you remove the drum? Is it in home position? Try getting the drum to home position by rotating it backwards (counterclockwise when looking from the front) until the drum can be removed.

Baphomet
09-23-2008, 01:33 AM
I'm certain cobiray is correct. I just want to add a little to that. Look at the image below and notice item #1. This is the part that usually gets knocked off the drum and causes it to lock. If you do not see this part on the clamp assembly when you pull out the drum, grab your flashlight and look around in the machine and you will find it there.
http://www.thecopierguru.com/public/clamp.jpg

Now look at the illustration below. When you remove the drum and look inside where the master disposal area is at you will see the items #24. They are black in color and held on with one screw. I suggest removing these (I have been removing them for years) because these are what the clamp plate usually gets hung up on.

http://www.thecopierguru.com/public/hooks.jpg

One more thing. Sometimes the intermediate gear shaft assembly gets knocked out because the screw that hold it in becomes loose. Take off the back cover and swing the main board out of the way and you will see it. It is held on with one screw. You will be able to tell just by looking if it has been knocked out.

http://www.thecopierguru.com/public/drivepin.jpg

chuckt528
09-23-2008, 02:47 PM
Thanks

chuckt528
09-29-2008, 05:00 PM
Thanks guys, 'preciate the help.
Baphomet, you da man! 2 guys, nearly 50 yrs experience......s-m-r-t

cobiray
09-30-2008, 12:23 AM
It's so funny the way you jinx yourself by talking about machines. I had a TR-1510 that had the same problem with the clamp plate and tension bar this past week. It never fails...:rolleyes:

ezzysi
11-28-2008, 12:22 AM
The safety switchs on the disposal cover and master cover will give E01 also, think theres 2 switchs each side IIRC.

kiwitechnician
12-16-2008, 07:59 PM
I absolutely agree with Bathomet, Everytime I have the issue with plastic hook I chuck it to the rubbish bin and then it works reliably.

techathens
12-17-2008, 02:18 PM
Ditto on chucking the disposal hooks.

Custom Search