PDA

View Full Version : Bizhub C554e - Internal Error has occurred


Custom Search


autopilot
08-11-2018, 10:58 PM
Firstly, we have been solely Kyocera for quite a few years and haven't worked on any Konica boxes since the old c250 so be gentle.

We have inherited a few C554e models, one of which has started regularly throwing up "an internal error has occurred" message. There is no error code displayed with this, just the message and then it automatically deletes the job it was in the middle of. At first I thought this could be a driver issue but it also happens when doing copy jobs. It is so regular now that even trying to take 20 copies of doc will almost always result in the error being displayed.

I'm leaning towards HDD, RAM or Board fault? Tried formatting HDD but to no avail, still get same error message.

Also to compound things further machine has since thrown up a C2557 code which according to manual is the Black Dev. Could reformatting the HDD have thrown out some values or is this a coincidence. They have been using compatible toner.

Any pointers would be greatly appreciated.

Synthohol
08-11-2018, 11:08 PM
the black DV is not getting enough toner, i just had one like that on friday.
i vacuum out the hopper then do a manual toner add to fill hopper then add toner twice to the DV unit.
then gradations.
seemed to work for over 500 prints.
dont format anything, im sure its just the lack of toner that makes it error and reboot.

blackcat4866
08-11-2018, 11:29 PM
the black DV is not getting enough toner, i just had one like that on friday.
i vacuum out the hopper then do a manual toner add to fill hopper then add toner twice to the DV unit.
then gradations.
seemed to work for over 500 prints.
dont format anything, im sure its just the lack of toner that makes it error and reboot.

Like he said. The internal error is the C2557 occurring during the print job. Resolve the 2557 and the internal error will be gone. It would be nice if it was just a simple toner hopper issue or depleted developer.

You might also have a customer running very high fill prints, rapidly depleting the toner from the developer faster than it can be replenished. There are things you can do ... but no nice neat elegant solution to that.

Please do not format the drive. Please do not try to all-clear the machine. =^..^=

autopilot
08-11-2018, 11:43 PM
the black DV is not getting enough toner, i just had one like that on friday.
i vacuum out the hopper then do a manual toner add to fill hopper then add toner twice to the DV unit.
then gradations.
seemed to work for over 500 prints.
*dont format anything, im sure its just the lack of toner that makes it error and reboot.


Like he said. The internal error is the C2557 occurring during the print job. Resolve the 2557 and the internal error will be gone. It would be nice if it was just a simple toner hopper issue or depleted developer.

You might also have a customer running very high fill prints, rapidly depleting the toner from the developer faster than it can be replenished. There are things you can do ... but no nice neat elegant solution to that.

*Please do not format the drive. Please do not try to all-clear the machine. =^..^=


Hmmm, sound advice but may have already done this :eek: ...be on the lookout for thread on reinstalling animations if I get this thing going.

Will try vacuuming out the hopper first. If I can trouble you for more advice on this:

I can see the manually add toner function in service mode but you also say to add toner to dev twice - is this in a separate menu?

Will I have issues getting into maintenance mode with C code on the screen?

Thanks for all the help

Synthohol
08-12-2018, 01:48 AM
for service mode you can hold reset while booting until there is a dot in upper right corner then the trouble reset option hit it then you can enter with the usual keystrokes.

Custom Search