PDA

View Full Version : Bizhub C280 not respecting tray type


Custom Search


MrKis
09-03-2018, 01:20 PM
When printing with the tray type as plain paper, everything is fine. However, if I select tray 2 as 'Special paper' from the MFC control panel, then send a job as 'Special paper' the MFC errors, saying no such paper type.

I can see the tray paper type set to 'Special paper' from the web control panel.
If I go to the PC's driver settings and choose the option 'Reflect device settings' it does not change the tray 2 type to 'Special paper' it remains as 'Plain paper'
If I manually change the PC's driver settings to shoe 'Special paper' in tray 2, the MFC still errors with no such paper.
User 'Blackcat' suggested that the SNMP settings were to blame (which seems logical) but I can't see anything wrong with the defaults or find any help with correcting them.

Any help is much appreciated. Thanks





All Windows 7 - 10 PC's
Olivetti D-Colour MF280
Using correct latest driver from Olivetti.
All jobs sent as ID & Print using a username and no password, Auth track off

tsbservice
09-03-2018, 08:40 PM
Check for settings like here:
Configuring the Default Settings of the Printer Driver (https://manuals.konicaminolta.eu/bizhub-C554-C454-C364-C284-C224/EN/contents/id01-0028.html)
If SNMP is working you can obtain device settings to reflect in printer driver.
Which "correct" driver PCL or PS? It may help if you switch between them, for example if yours is PS use instead PCL6 one and vice versa.

MrKis
09-03-2018, 09:35 PM
Thanks for your help.

This issue is now resolved. The answer was again that the machine control panel has access to settings that cannot be seen from the web admin control panel. I maybe being nieve, but I presumed that the web admin config panel would contain everything needed to configure printer behaviour but it doesn't.
On the printer control panel I was able to select a page where trays could be selected in or out of the Auto tray selection and a priority set, the tray I was using for letterhead was not selected.

Also, every time I used 'Letterhead' as the selection it would duplex the page and print on the wrong side of the paper, even though the job had only a single word and obviously a single page. Using 'Special paper' instead has fixed this issue, is there another setting I'm missing for this?

Custom Search