PDA

View Full Version : Problem Bizhub c220 white spots on recycled cardboard +PHOTOS


Custom Search


Copycrazy
02-03-2019, 09:18 PM
Hi

We own a bizhub c220 on our little familiar business on Spain. Some weeks ago we are noticing spots on some printings.

Attach image with the issue.

41622

What we know:

Happens at the end side of the paper
Only happens on recycled 220 grs cardboard. Normal 80grs paper prints perfect.
3 months ago this doesn't happen.
The problem only happen on blue and less intense, on black color.

Solutions we have try and doesn't work:
Changue the paper thickness on settings, from 1 to 4, doesn't work.
Change print speed to slower one, on service mode


¿Any idea what can cause this?

Thanks and Regards

Phil B.
02-03-2019, 10:59 PM
Hi We own a bizhub c220 on our little familiar business on Spain. Some weeks ago we are noticing spots on some printings. Attach image with the issue.

41622
What we know:
Happens at the end side of the paper
Only happens on recycled 220 grs cardboard. Normal 80grs paper prints perfect.
3 months ago this doesn't happen.
The problem only happen on blue and less intense, on black color.
Solutions we have try and doesn't work:
Changue the paper thickness on settings, from 1 to 4, doesn't work.
Change print speed to slower one, on service mode
¿Any idea what can cause this? Thanks and Regards

ok info needed:
total page counts
page counts on supplies
PM's done on time
OEM or generic toner/drums?

looks like developer issues.. but without the info we are pissing into the wind

copyman
02-03-2019, 11:49 PM
Looks to be fuser related. Have you ever run that paper before? Looks like not enough temp because stock too thick. Especially since you posted regular paper is fine.

copier addict
02-03-2019, 11:57 PM
I'm with copyman on this one. I have noticed the C220 series fusers become less efficient at fusing on thick paper as they age.

Phil B.
02-04-2019, 12:25 AM
Looks to be fuser related. Have you ever run that paper before? Looks like not enough temp because stock too thick. Especially since you posted regular paper is fine.

agree but he "said" he had slowed paper movement and boosted temp in fuser.. i guess i over looked the point of " Print " maybe he made adjustments on the unit and not in the driver?

but here again.. what did I have to ask for that he failed to give ?... the SOS.

darry1322
02-04-2019, 01:49 AM
From the images and the fact that it prints ok on lighter paper, my "guess" is that it's related to the secondary transfer.

There are some adjustments that can be made in service mode but I've had no luck in using these to improve second transfer on cardstock. It works or it doesn't.

I know you said this paper has worked before but maybe this batch has too much moisture and is bleeding off transfer voltage. Hard to be sure though.

copyman
02-04-2019, 02:15 AM
Weird I've worked on a lot of the C220 series and never had to make many adjustments. These machines are designed to practically adj themselves automatically. Keep in mind if you go into service modes etc and try to get machine to print on media not recommended then everything else you run will be off. Just not worth damaging the machine. You burn a fuser out you are looking at $600 or crash a color Dev unit(s) at $400+ each, etc.

tsbservice
02-04-2019, 07:30 AM
Looks to be fuser related. Have you ever run that paper before? Looks like not enough temp because stock too thick. Especially since you posted regular paper is fine.

Doubt about fuser if it happens only on blue and partly on black.
More looks like developer issue, as it's 1-2 colors related, or second transfer.
Does this issue is present on all paper sizes?

Phil B.
02-04-2019, 10:32 AM
Doubt about fuser if it happens only on blue and partly on black.
More looks like developer issue, as it's 1-2 colors related, or second transfer.
Does this issue is present on all paper sizes?

no just recycled cardboard? and just C&K.. i think i have stated drum - dev.. but still dont have age counts ... etc

Phil B.
02-04-2019, 10:36 AM
Looks to be fuser related. Have you ever run that paper before? Looks like not enough temp because stock too thick. Especially since you posted regular paper is fine.

why just two colors?
wouldn't fuser when printing single color sheets display SAME defect ( if true all OEM supply)

I go back to my drum/dev.. theory.. still lacking counts n such

copier addict
02-04-2019, 02:13 PM
why just two colors?
wouldn't fuser when printing single color sheets display SAME defect ( if true all OEM supply)

I go back to my drum/dev.. theory.. still lacking counts n such

Look at the pictures, there are quality issues on all four colours. That is why I suspect fuser.

copyman
02-04-2019, 02:41 PM
I also saw all colors. Not sure what else it could be besides fuser if regular prints are fine. How could a drum or dev unit be bad if reg pages are fine? This is very basic troubleshooting and simple logic, it's only happening on "cardstock" and everything else is fine then only logical solution is fuser!

tsbservice
02-04-2019, 03:51 PM
(7) Media Adjustment
<Use>
• Adjust the 2nd image transfer output (ATVC) on the 1st page and the 2nd page for each
paper type.
• This function is provided to open [Transfer Output Fine Adjustment] → [2nd Transfer
Adjust] of Service Mode up to administrator and the fine-adjusted value is reflected in the
Service Mode setting.
• To use when the transfer failure at the trailing edge occurs.
• Pressing the [AUTO] key down activates the 2nd image transfer amperage upper and
lower limit control. In this case, the machine uses the voltage determined by the transfer
voltage control and the 2nd image transfer output fine adjustment value does not take
effect.
<Procedure>
• The default setting is 0.
-8 to +7 (Step: 1)
1. Call the Administrator Settings to the screen.
2. Touch these keys in this order: [Expert Adjustment] → [Printer Adjustment] → [Media
Adjustment].
3. Select the side of the image (1st side or 2nd side), on which the transfer failure occurs.

Albonline
02-04-2019, 05:19 PM
look up starry nights effect . caused by humidity issues, boosting 2nd xfer may help, but best solution is fresh paper (dry) and humidity controlled environment.

copyman
02-04-2019, 07:07 PM
Again, looking into it too much. I hear the poster about starry effect, humidity, paper, etc but it is ONLY happening with "card stock". If it was happening with regular 20lb plain paper than of course look at other things causing it.

You can look at it this way, if the media is too thick the 2nd transfer roller charge just can't penetrate it so will be a weak charge with weak image transfer. I guess it could look similar to moisture in paper.

CopierNerd
02-04-2019, 07:53 PM
According to me its media's fault. Prints on plain are fine. This media has problem because its rough . If you want to see by yourself just make prints on fine quality non-recycled cards of same gram, you will see the difference.

tsbservice
02-04-2019, 07:55 PM
OK, after closer look at pics this recycled cardboard looks awfully bad to me.
Don't you asking too much of the machine, and we all know how print shops change parts - they are 2-3 times over parts life, aren't they.
No word about toners, are they OEM, I doubt it. I'm kicking out myself of this one.

Copycrazy
02-04-2019, 10:10 PM
Hi, I update the post with the info that you ask for.

On the first message i told that the problem happen only on blue and black, but today i have done more tests, and i finally noticed that This happen on all colors, its a bit random the color affected, today on black.
41630

Copy and status:

41631


Toners are OEM, sold by professional sellers, at oem range, are good.
The printer worked good on this cardboard always, this is happening on last months. Cardboard It's relatively soft and malleable. 220 Grs, Maximum admited by machine is 285 grs
All parts are factory, the same as included when i bought the machine. Never changed any piece. We print low quantity, about 60% on this recycled paper.


Room temp: About 15º C
Humidity: About 30 %

Phil B.
02-04-2019, 10:19 PM
Hi, I update the post with the info that you ask for.On the first message i told that the problem happen only on blue and black, but today i have done more tests, and i finally noticed that This happen on all colors, its a bit random the color affected, today on black.
41630

Copy and status:

41631


Toners are OEM, sold by professional sellers, at oem range, are good.
The printer worked good on this cardboard always, this is happening on last months. Cardboard It's relatively soft and malleable. 220 Grs, Maximum admited by machine is 285 grs
All parts are factory, the same as included when i bought the machine. Never changed any piece. We print low quantity, about 60% on this recycled paper.

Room temp: About 15º C
Humidity: About 30 %


well finally the counts on the different supplies... go back look at the % left... replace those items.... done with this shit.....

blackcat4866
02-05-2019, 02:03 AM
Two things:

Stop using such crappy media.

What media type settings are you using? Try incrementing to a heavier/hotter setting.
=^..^=

Synaux
02-05-2019, 04:44 AM
well finally the counts on the different supplies... go back look at the % left... replace those items.... done with this shit.....
Finally? Fairly quick response.
Replace the %left items? BS most of the low count items here can be reset 1-2 times. This de facto mentality that if it close to EOL is the shit.

Synaux
02-05-2019, 04:46 AM
Two things:
Try incrementing to a heavier/hotter setting.
=^..^=

He did

*edit* I thought he did...just changed speed.

Synaux
02-05-2019, 04:49 AM
Doubt it is the medium. It has been established it was working before (with the assumption it is the same medium).
Humidity: try running stock thru the machine as a blank prior (to leech out moisture) and immediately try to print with Second Side selected (Never done this, but somewhat logical.)
I would like to see the actual fuser temperature from Service Mode--immediately after you run a batch.
Kudos on providing proper English in picts and reply. :)

*edit*
Please provide what paper you are using (brand and name). That looks like a specialty stock and throwing people off.

copyman
02-05-2019, 05:21 AM
I'm done, way too much time spent on this. You have received good FREE advice on everything that could possibly cause those symptoms. Sounds like it may be time to call an "authorized" Kon/Min dealer and PAY a technician to see in person what is going on. If they can't solve it ask to have Kon/Min DM step in and assist the tech.

Best of luck

Synaux
02-05-2019, 09:09 AM
I'm done, way too much time spent on this. You have received good FREE advice on everything that could possibly cause those symptoms. Sounds like it may be time to call an "authorized" Kon/Min dealer and PAY a technician to see in person what is going on. If they can't solve it ask to have Kon/Min DM step in and assist the tech.

Best of luck
You can get out then. Too much time?
LOL!!!!!

copyman
02-05-2019, 01:59 PM
Who is this Synaux dude who PM me with profanity because I said I was done with posting in this thread. What gives this Asshole the right to PM me when none of my posts where directed to him! I have reported him do the Admin & blocked him. Here's a punk that don't contribute $$$ to this site and has the balls to PM me because he didn't like me saying I had enough with this thread and wasn't going to post anything else (read my last post on this thread). Please I would like to hear, did anything I post warrant this member to PM telling me to "Chill the Fu#K out". Don't know where he came from and my post had nothing to do with him!
I was so shocked I went back and read what I posted and don't see anything wrong or directed to anyone with my post. I hung with that thread way too long as it was and the question had been answered and concurred by many experts here.

I told him if ever in NJ to stop by and see me and we can settle this like men! Was hoping to never have to use my MMA training on someone but this punk sounds like the right one to put in a choke hold until he blacks out!

Since I blocked him and cannot read his posts anymore I wanted to make sure I covered everything.

Synaux
02-05-2019, 06:58 PM
Who is this Synaux dude who PM me with profanity because I said I was done with this post. What gives this Asshole the right to PM me when none of my posts where directed to him! I have reported him do the Admin & blocked him. Here's a punk that don't contribute to this site and has the balls to PM me. I told him if ever in NJ to stop by and see me and we can settle this like men! Been looking to use my MMA training on someone and this punk sounds like the right one to beat to a pulp!

All that because I told you to chill the fuck out? (shouldn't have done that)....
You act like you did a lot here and stomp your feet after the OP has managed to respond ONCE and hasn't even had a chance to try the things suggested in a thread that is 1 day old (which is compounded by an obvious language barrier).
In reality, all you did was argue with other members....!! (BTW I think you are probably right.)
Then you throw your hands up and declare: "I'm done, way too much time spent on this" then you assume the OP is an end user--a strong possibility--but not your place to cast such premature judgment.

Custom Search