PDA

View Full Version : Jamming C227 / C287 jamming on colour (J30-03)


Custom Search


byronf
02-12-2019, 05:05 PM
Hi All,

I have a few of these on the field, we have been replacing fusing units prematurely due to the separation claws breaking. What I notice on these machines is that the client say the jam a lot when they print in color. So I have monitored a few of them and found J30-03 occurs frequently on the machine that break claw. It is obvious that the colour print stick to the fusing roller.

I have bumped the temperature up but have had no luck I even updated the firmware to G00-W2 with no luck.

If anybody has had this issue please enlighten me or if there is a part number for the claws.

Any advice will be appreciated. Thank you[/B][/B]

Brett GS
02-12-2019, 08:17 PM
Had this on a few.
Give you a call tomorow.

Toxic
02-12-2019, 09:18 PM
On what media and format this occurs?
I do not know if I'm doing wrong all the time but I think the fuser temperature should be lowered rather than increase to help paper not sticking in fuser...

blackcat4866
02-13-2019, 12:39 AM
On heavy fill images it helps to increase the leading edge void to 4.0mm - 5.0mm. If you duplex, the same applies to the trail edge void. =^..^=

allan
02-13-2019, 06:38 AM
Had this on a few.
Give you a call tomorow.

Fix for the issue?

byronf
02-13-2019, 03:57 PM
On what media and format this occurs?
I do not know if I'm doing wrong all the time but I think the fuser temperature should be lowered rather than increase to help paper not sticking in fuser...

This is on normal 80gsm bond. Tried losing the fuser temp as well and the issue still persist.

byronf
02-13-2019, 03:59 PM
On heavy fill images it helps to increase the leading edge void to 4.0mm - 5.0mm. If you duplex, the same applies to the trail edge void. =^..^=

Hi I will try this, however it my cause an issue on the field where end users my log calls for image not centralized.

Bix
02-13-2019, 04:22 PM
What is the page counter?

byronf
02-13-2019, 04:42 PM
What is the page counter?

13355 clicks
But bare in mind that this issue is an intermittent problem across all my machine's

allan
02-13-2019, 06:41 PM
Then its damp paper?

byronf
02-13-2019, 06:55 PM
Then its damp paper?

At first that what the techs kept advising the client, until I bought the one machine in and used it daily for office use to test.

Bare in mind these machines +/- 600 belong to one client and 60% of these machines all the end users are complaining about the jamming only on colour prints

blackcat4866
02-14-2019, 03:09 AM
Hi I will try this, however it my cause an issue on the field where end users my log calls for image not centralized.

Can you try rephrasing that? I missed the point. =^..^=

byronf
02-14-2019, 04:54 AM
Can you try rephrasing that? I missed the point. =^..^=

We have checked the paper for moisture and the problem still persists.

We have about 600 of these machines in the city council and they are all doing this.

I have brought one of the machines into our office that we are using daily for testing purposes and it intermittently jams only on colour prints.

blackcat4866
02-15-2019, 01:48 AM
I'm not going to try to convince you. You can make the adjustments or not.

I don't really care if you have 6 machines, 60, 600 or 6000. That doesn't change the answer. =^..^=

byronf
03-22-2019, 05:42 PM
Hi All,

This issue has been resolved.

I used separation fingers from C454e to repair the fuser.

Changed warm mode to 4
Put toner save mode on

It has been a month and the client has not had any issues


Thank you all for your help much appreciated

Custom Search