PDA

View Full Version : Deactivate MF-feed on Konica Minolta Bizhub 20p?


Custom Search


Zedorin
03-04-2019, 11:29 AM
Hello everyone,

I have a problem at work with our Konica Minolta printer and was hoping that I'd find some help in this forum, I must excuse myself if this is not the correct place to go to, but in terms of documentation I have only found the manual online which can't help me with my problem.
The situation is as follows: We have a Konica Minolta Bizhub 20p and use it for non-priority black and white prints. We never really have any problems with it exept for this one. Sometimes (seemingly at random) the printer refuses to use the normal paper tray and tells us to insert paper via the MF-feed altough we only want to print ordinary A4 paper, no envelopes or labels. I know, this is only a minor inconvinience, but during busy days when someone constantly needs to print something it can get quite annoying.

Are there any settings or preferences that I can change so that the printer stops asking for the MF-feed and ALWAYS defaults to the paper tray or is this something I cannot change and we need to live with?

Thank you in advance!

allan
03-04-2019, 12:51 PM
Could the the letter/A4 size struggle. It you are using letter make sure all the printer drivers and apps are set to letter.
And the same if you are using A4.

Logging to the embedded web server and look for settings there.
Just punch the IP into a browser address bar and read how to login using the default admin password in plain sight.

Synthohol
03-04-2019, 01:30 PM
the printer refuses to use the normal paper tray and tells us to insert paper via the MF-feed altough we only want to print ordinary A4 paper
there is usually a non standard size page within the file when that happens.
i looked in the SM and there does not seem to be a "convert paper sizes" selection because it an old ass box.
what happens if you select the tray instead of leaving it on auto?

allan
03-04-2019, 03:21 PM
because its an old ass box.


Jip true, still a little beast!

blackcat4866
03-04-2019, 04:15 PM
Yes, if you only have one paper size/media type available, then any other image size will prompt loading the bypass tray. Take a look in Pagescope (web interface: open browser > enter IP address of your printer > Enter). Look for a print function called "Auto A4" or "Auto A4/Auto A3". What this does is substitute the standard paper size (hopefully already in the tray).

Also in the print driver you can default to the paper tray, then select "Fit" in the enlargement/reduction settings). In this way the image (whatever size it may be) will be re-sized to fit the paper, and use the paper in the tray.
=^..^=

Bix
03-04-2019, 05:38 PM
Similar problem with 4000P
The customer has changed the driver settings.
Some software modify the default settings for some strange reason (such as management software)

tech51
03-04-2019, 06:08 PM
Donít know about 20 p specifically, but on most km printers you need to switch Auto Continue on.
The printer will then print on whatever paper it has loaded regardless of the print driver setting.
See if thatís available in the settings.

allan
03-04-2019, 06:22 PM
Donít know about 20 p specifically, but on most km printers you need to switch Auto Continue on.
The printer will then print on whatever paper it has loaded regardless of the print driver setting.
See if thatís available in the settings.

Its a brother printer.

Zedorin
03-07-2019, 10:44 AM
I must thank you all for the quick and more than helpful responses!
What I did was open the printer configuration in a browser and set it to always use paper tray 1 when printing something as well as changing the paper source in the Windows printer settings.

This should do the trick, I did some test prints and it always worked (Altough I can't say it that easily because this problem always happens at random intervals).

Again, thank you for the help and tips, I sure appreciate it!

Greetings!

Custom Search