PDA

View Full Version : B758 with fs-537 freezing


Custom Search


Brett GS
04-03-2019, 09:33 PM
Hi all
We got 2 B758's that without the fs-537 connected all works fine,once the finisher is plugged in the machine says ready to copy and freezes.
Fs control boards have been replaced,diffrent firmwares have been loaded but still no luck.

Phil B.
04-03-2019, 09:41 PM
Hi all
We got 2 B758's that without the fs-537 connected all works fine,once the finisher is plugged in the machine says ready to copy and freezes.
Fs control boards have been replaced,different firmwares have been loaded but still no luck.

do you have lights on finisher?
have you checked connectors for bent pins?
are there any door sw/sensors that could be damaged?
have you printed out error log w/o finisher attached?

I ASSume that is a correct finisher?

blackcat4866
04-03-2019, 11:16 PM
... I ASSume that is a correct finisher?

You've got a valid point there. This has happened a couple of times. The delivery guy brings out two smaller bizhubs and a larger one. The finishers all look the same ... are entirely indistinguishable excepting that little silver tag with the model number. There couldn't be any difference, could there?

Yes, big difference.

The call came in early afternoon: The IT guy showed up to setup the drivers, and the smaller machine would not recognize the finisher. So of these three machines two worked, and one did not (the slower one). The setup guy and I were sitting across from each other and we got the idea at the same time. "You know ... the FS-534 looks almost exactly like the FS-536 ... no, EXACTLY like the FS-536." =^..^=

Phil B.
04-03-2019, 11:47 PM
You've got a valid point there. This has happened a couple of times. The delivery guy brings out two smaller bizhubs and a larger one. The finishers all look the same ... are entirely indistinguishable excepting that little silver tag with the model number. There couldn't be any difference, could there?
Yes, big difference.
The call came in early afternoon: The IT guy showed up to setup the drivers, and the smaller machine would not recognize the finisher. So of these three machines two worked, and one did not (the slower one). The setup guy and I were sitting across from each other and we got the idea at the same time. "You know ... the FS-534 looks almost exactly like the FS-536 ... no, EXACTLY like the FS-536." =^..^=

or the sales guy NEVER orders the wrong one.. (yup owner of the co)

but I was to make it work.

Been there done that!

blackcat4866
04-03-2019, 11:53 PM
or the sales guy NEVER orders the wrong one.. (yup owner of the co)

but I was to make it work.

Been there done that!

Good luck with that!

That came up on a Copystar CS-420i a few years ago. The salesman orders a PF-760 instead of a PF-760(B). The only difference is black covers, yes? Apparently not. In trying to force it to take different firmware I crashed it permanently. It never fed a single piece of paper. =^..^=

Phil B.
04-04-2019, 12:12 AM
Good luck with that!

That came up on a Copystar CS-420i a few years ago. The salesman orders a PF-760 instead of a PF-760(B). The only difference is black covers, yes? Apparently not. In trying to force it to take different firmware I crashed it permanently. It never fed a single piece of paper. =^..^=

OOOoooops Sorry Boss :o:o hehe

srvctec
04-04-2019, 11:35 PM
I wasn't aware there was even a 758 model.

Custom Search