PDA

View Full Version : Bizhub C284? intermittent grey background 'clouds' please help


Custom Search


TEKK09
04-30-2019, 03:27 PM
It is actually a Muratec MFX-C2880. I think it's a Bizhub C284?

Problem occurs on copies and prints. Could happen on the first page, or anywhere in the middle of a 20-page run for example, on 2 or 3 pages or so, usually consecutive. I think it always happens on the same side/area. The other prints are fine. See sample.

Machine has 109k clicks. Has worked very well until this.
I replaced the Black Drum Unit but it didn't fix it. Haven't replaced anything else.
I ran Stabilizer but it resulted in NG.
Tried changing the K 'Image Background Adj' value and problem seemed to go away, thought it was fixed. But problem returned a few hours later.
Any ideas? thanks

Bix
04-30-2019, 05:48 PM
hello, is the waste toner full?
Have you tried to see if it occurs before or after the fuser?

tsbservice
04-30-2019, 06:42 PM
Start with simple things-clean comb chargers and PH windows.

Toxic
04-30-2019, 10:01 PM
To me this looks like developer problem.
What toner is in machine,OEM ?
Is machine in some cold or moisture place maybe?

TEKK09
04-30-2019, 10:31 PM
To me this looks like developer problem.
What toner is in machine,OEM ?
Is machine in some cold or moisture place maybe?

Pretty sure the problem is the black developer unit. It looks okay, but when you try and turn it by hand, it's almost impossible. What are the chances of non-oem supplies causing that? The other dv units turn easy and they use same type. Not in a cold moist place, just a regular office.

Hey can I use Konica's DV-512K dv unit? Can't find anyone who can say definitely. Anyone here have one for sale?

allan
05-01-2019, 12:34 AM
Pretty sure the problem is the black developer unit. It looks okay, but when you try and turn it by hand, it's almost impossible. What are the chances of non-oem supplies causing that? The other dv units turn easy and they use same type. Not in a cold moist place, just a regular office.

Hey can I use Konica's DV-512K dv unit? Can't find anyone who can say definitely. Anyone here have one for sale?

DV-512K should be the exact same thing. Never seen re-brands that made an effort to change the slots or do some thing to the chips.
Easy enough to strip and reassemble. Could be a bad bearing...

Non-OEM supplies on the KM color machines are notoriously crappy to the point where most dealerships just go back to original consumables.
Polymerized toner with just the right amount of dev mixed in.

Toxic
05-01-2019, 02:29 AM
I have situation that Katun toner cause total block of developing unit from turning and luckily only gear on developing unit was "shaved", not on the machine.
Second luck for customer was developing unit k is cheap :)

TEKK09
05-01-2019, 05:32 PM
Thanks a lot for the support. In the case of katun toner, i hold out the possibility that the unit may have gone bad even with oem, but how can that be proven? don't think it can. Please let me know if i'm wrong about that. Maybe it's just me that thinks a manufacturer will push off onto a sub a unit that has been found out to be possibly troubling, as to keep their good dealers out of the muck. It's either that or bite an expensive bullet maybe. But even good oem dealers have failures.

Toxic
05-01-2019, 06:21 PM
Nothing can not be for sure just like we ussualy can not prove some problems without CSI technics :)
In past 10 years i have minimum problem with developing units when use oem consumable.
Have few c220 in the field with 500k and developing units never been pull out.
I never use non oem toners on color machines but heared many stories and strange problems on machines where is it used.
That is not prove 100% but enough logic for me to not use them and make more waste of time for myself.

Custom Search