PDA

View Full Version : faed colours C224e


Custom Search


jonpaul
05-01-2019, 04:51 PM
We ve got a c224e refurbed,fine when we put it in.Then had issues with faded colours.Replaced transfer and did grad adjust,the print for adjustment the colours were vibrant and bright,but when we did a test print from the copier,or any print or photocopy the colours were still bad, we tried various setting changes with no change,what am i missing.Thank you for any suggestions

mayorg
05-01-2019, 05:30 PM
We ve got a c224e refurbed,fine when we put it in.Then had issues with faded colours.Replaced transfer and did grad adjust,the print for adjustment the colours were vibrant and bright,but when we did a test print from the copier,or any print or photocopy the colours were still bad, we tried various setting changes with no change,what am i missing.Thank you for any suggestionsCan you snap the print to that can see the image or clean the laser unit

Sent from my SM-N950U using Tapatalk

mayorg
05-01-2019, 05:31 PM
I mean can you snap the print out or photocopy so I can the image look like

Sent from my SM-N950U using Tapatalk

copier addict
05-01-2019, 05:42 PM
We ve got a c224e refurbed,fine when we put it in.Then had issues with faded colours.Replaced transfer and did grad adjust,the print for adjustment the colours were vibrant and bright,but when we did a test print from the copier,or any print or photocopy the colours were still bad, we tried various setting changes with no change,what am i missing.Thank you for any suggestions

Have you cleaned the printhead?

EarthKmTech
05-02-2019, 12:20 PM
I've seen this before on internal demo page when toner save mode in admin settings were enabled. It did not change copy mode though.

If its off, works fine from PC print jobs and service mode test pages, its time to blow the machine away and resetup.

Terna247
05-07-2019, 12:38 AM
I suggest your IDCs, clean them, make sure the shutter is working perfectly.

allan
05-07-2019, 12:48 AM
I've seen this before on internal demo page when toner save mode in admin settings were enabled. It did not change copy mode though.

If its off, works fine from PC print jobs and service mode test pages, its time to blow the machine away and resetup.

Lexmark color printer had me busy for hours with that same problem.

Make sure all the process adjustment setting are set to default.
Preference tweaks are not applied during gradation adjust.

Custom Search