PDA

View Full Version : Bizhub 654e AU-201 Card Reader Not working


Custom Search


captainrva
05-03-2019, 03:52 PM
I have 8 bizhub 554e machine and they are all having this issue. I am trying to setup a card reader for authentication but when I add a user and try to register their card, I get an error "unable to connect to authentication device". I have added additional ram, installed the loadable driver, plugged up the reader, turned the reader on in service mode under management function choice, and rebooted. What am I missing here? Also after the error occurs, I can no longer try to register a card to a user. Any help is appreciated.

Is it a SW switch?

I just tried a 654e and it worked just fine so now I am just confused.

Edit: the 654e has the i-option but I have a 554e with the i-option that still won't work.

captainrva
05-03-2019, 07:50 PM
This is what the procedure I use:

1. Download and Copy the Loadable Driver.a. Download and Copy the Loadable driver archive file (ICC_LDR.tar) to a USB Memory Stick.Make sure that only the (ICC_LDR.tar) at the root of your USB Memory Stick.

2. Download the loadable driver to the MFP.a. Insert the USB Memory in one of the USB portsb. Turn ON MFPc. Access Service Moded. Select System 2 -> Page 2 -> Driver Installe. Press "Loadable Driver"f. Select [Start] on the Screeng. Should display[OK] when completedh. Turn OFF MFPi. Remove USB memory

3. Setup Loadable drivera. Turn ON MFP and enter Service Modeb. Select [Stop] and 9 (Numeric Keypad)c. Select [Management Function Choice]d. Select [Authentication Device 2]e. Select [Settings]: Cardf. Select [END]g. Turn OFF MFP

4. Setup an Authentication Device.a. Connect the AU-201H in one of the USB ports on the MFPb. Turn ON the MFPc. Select [Utility] (Numeric keypad)d. Select [Administrator]e. Select [User Authentication/ Account Track]f. Select [Authentication Device Settings]g. Select [General Settings]h. Select [Card Authentication]i. Select [Card Authentication] or [Card Authentication + Password]j. Select [IC Card Type Setting]k. Select [HID Prox] or the type of card you will be using.l. Select [OK]m. Select [OK], [Close], [Close], [Close] and [Close]

5. Setup an Authentication Device. Test authentication to MFP.a. Select [Utility] (Numeric keypad)b. Select [Administrator]c. Select [User Authentication/ Account Track]d. Select [Authentication Settings]e. Select [User Registration]f. Select a BOX [Ex: 001] g. Select [Edit]h. Enter Username & Password (Enter confirmation password)i. Select [Register Auth. Info]j. Select [Edit]k. Place a Proximity Card near or touch the AU-201Hl. Press [OK]m.

You should get a message of "Registration Complete" But I get an error "Unable to connect to Authentication Device"

escalante
05-03-2019, 08:30 PM
Here is the installation guide for the AU-201 of the Zeus S_SERIE 8_45Z_55X_65O_PREMIUM + Series.
I hope it serves you.
Atte. Escalante42512

Enviado desde mi SM-J701M mediante Tapatalk

Synthohol
05-04-2019, 04:40 AM
the AU-201 isn't an option though for the 654e
this is from the pricing page...
http://www.copytechnet.com/forums/attachments/konica-minolta/42515d1556937591-bizhub-654e-au-201-card-reader-not-working-au205-jpg

captainrva
05-05-2019, 04:11 AM
They make a driver specifically for the 4e series machines though. I have install over a dozen of the au201h's on the color mfp 4e series machines without any issue but these b&w ones are acting up.

42519

Synthohol
05-05-2019, 02:25 PM
They make a driver specifically for the 4e series machines though. I have install over a dozen of the au201h's on the color mfp 4e series machines without any issue but these b&w ones are acting up.
is there maybe a bit switch in the README file with the driver that needs to be turned on?

captainrva
05-06-2019, 02:48 PM
is there maybe a bit switch in the README file with the driver that needs to be turned on?


There is no read me file with this specific driver so I read through the read me for the color mfps and I didn't see anything about software sw.

captainrva
05-06-2019, 05:40 PM
I found a special firmware that appears to have taken care of the issue. A55V0Y0-F000-GH3-60

captainrva
05-08-2019, 04:39 PM
I found a special firmware that appears to have taken care of the issue. A55V0Y0-F000-GH3-60

But now I have 554e's that need the fix and there is no special FW for the 554e....

captainrva
05-08-2019, 05:59 PM
So the main issue to fix now is the 554e mfp's. Here's what I get when I try to register a user:

425464254742548

It's like it doesn't read the card correctly when authenticating it. After it fails, it will not read the card by proximity, it has to be inserted and then it will display a failed authentication error.

Also, the main screen reads "authentication device connection cannot be verified"

I tried a AU-202H device and got the above error but then I read that it has to be plugged into the exact USB port that you installed the loadable driver from so I did that and didn't get an error but when I went to register the card, it simply read "card failed"

There has to be a suitable solution.

tsbservice
05-08-2019, 06:31 PM
There are atleast 2 special FWs about PKI card invalid message correction. You could give them a shot. GH3-09 and GDG-M1.

captainrva
05-08-2019, 09:13 PM
There are atleast 2 special FWs about PKI card invalid message correction. You could give them a shot. GH3-09 and GDG-M1.

I tried both of these just now but I still have the same error when registering the card.

Custom Search