PDA

View Full Version : bizhub C284e scan to mail issue


Custom Search


kaiser chief
05-09-2019, 02:54 PM
We have a bizhub C284e for which the scan to mail function stopped working all of a sudden, the error message is ‘server disk is full’
I checked the internal HDD from the printer, and there is still 73% free.

Anyone has any idea on how to solve this issue?

flippinsweet
05-09-2019, 03:20 PM
Are you sending as PDF? Try compact PDF to see if it makes any difference.

tulintron
05-09-2019, 03:22 PM
We have a bizhub C284e for which the scan to mail function stopped working all of a sudden, the error message is ‘server disk is full’
I checked the internal HDD from the printer, and there is still 73% free.

Anyone has any idea on how to solve this issue?the "full disk" message appears when you choose the option to scan by email, or when you perform a scanner service?

Which email server are you using?

kaiser chief
05-09-2019, 03:34 PM
the "full disk" message appears when you choose the option to scan by email, or when you perform a scanner service?

Which email server are you using?

Thanks for your reply.

When someone tries the scan to mail function on the copier, you receive the error message on the display that the job has failed because 'server disk full'

Our exchange server is set up as SMTP server. Nothing has changed on the exchange server.

kaiser chief
05-09-2019, 03:42 PM
Are you sending as PDF? Try compact PDF to see if it makes any difference.

Maybe a stupid question, but were can I find this option? Am looking in the menus through web connection, but cannot find it.

guitar9199
05-09-2019, 03:42 PM
A couple of possibilities....

Might be related to the administrator>printer settings>network time-out setting on the copier. By default it is set to 60 seconds.... extend this to 5 minutes (300 seconds)

This error message also arises when Exchange cannot handle the message size or attachment size. Check the file size isn't over 10 Meg!! Most email servers throttle file size to 10 Meg, so Compact PDF might help too.

...or it could be the email address you're sending to is actually FULL, and they need to do some housekeeping?

guitar9199
05-09-2019, 03:46 PM
Maybe a stupid question, but were can I find this option? Am looking in the menus through web connection, but cannot find it.

YouTube (https://www.youtube.com/watch?v=h8TvUDst4z0)

kaiser chief
05-09-2019, 03:48 PM
A couple of possibilities....

Might be related to the administrator>printer settings>network time-out setting on the copier. By default it is set to 60 seconds.... extend this to 5 minutes (300 seconds)

This error message also arises when Exchange cannot handle the message size or attachment size. Check the file size isn't over 10 Meg!! Most email servers throttle file size to 10 Meg, so Compact PDF might help too.

...or it could be the email address you're sending to is actually FULL, and they need to do some housekeeping?

Thanks for your reply.

I changed the time-out to 5 minutes last week, didn't solve it unfortunately.

This now happens with all scans, and it worked fine before, so I don't think it's related to file size. But like mentioned above, will try compact pdf.

Users send scans to their own inbox, and this happens for all users, so don't think that full inbox is the issue here.

guitar9199
05-09-2019, 03:51 PM
Thanks for your reply.

I changed the time-out to 5 minutes last week, didn't solve it unfortunately.

This now happens with all scans, and it worked fine before, so I don't think it's related to file size. But like mentioned above, will try compact pdf.

Users send scans to their own inbox, and this happens for all users, so don't think that full inbox is the issue here.


Have their IT Guy check the attachment size limitations in Exchange then. It's highly likely a Micro$oft update may have changed something behind the scenes (SMB v1 anyone??), and since you said everything "worked before", this is the likely scenario.

Synthohol
05-09-2019, 09:25 PM
also check and see if quota has been set up on Exchange because if they have reached their quota it cannot deliver that file they will have to clear out their inbox archives some things

rrrohan
05-10-2019, 07:19 AM
I've always put that error back onto IT to resolve. If the server disk is full of course that's IT job.

Ashbell
05-10-2019, 08:38 AM
I have had this issue a few times. Most of the time it is the email address the copier uses to send out with has filled up. get the IT guys to empty the sent items folder and all should be good. This has fixed most of the machines, if no i just handball it onto IT, it does say "server" after all :cool:

wjurls
05-10-2019, 09:24 PM
I saw this same error once and the problem was a typo in the administrators email address. It needs to match the SMTP server account login in our case.

copyman
05-10-2019, 11:43 PM
Not sure if anyone mentioned this, are you sure the HDD is installed? The memory you see on display may be the ram memory which won't hold many scans.

kaiser chief
05-13-2019, 11:25 AM
I saw this same error once and the problem was a typo in the administrators email address. It needs to match the SMTP server account login in our case.

This fixed it, there was indeed an error in the admin email address (.com instead of .org)
Strange that it worked with the wrong address for years, but thanks for all the help everyone.

Choclit007
05-15-2019, 12:03 AM
Try this: Go to Service Mode / System 1 / Initialization
Select "SERVER CACHE DATA"
Hit the Start button
Power cycle the machine when indicated (almost immediately)

Custom Search