PDA

View Full Version : Dead Machine CF card Bizhub 601


Custom Search


DigiMan
10-02-2019, 07:06 PM
Good evening gentlemen!

Got a pig of a 601 which started freezing on the logo screen.Long story short a fellow tech got a CF card from another machine,installed it and the machine starts copies and all but it
does not print nor scan.Im pretty sure we're not supposed to swap these around like that but does anyone with a similar case have any idea if i just update the FW(which im going to do anyway) will solve the problem?

Thanks in advance!

tsbservice
10-02-2019, 07:23 PM
Not even seen this model but check the state of machine in SM, you may find HDD is Unset.
Just a thought.
In any case I wish you good luck.
Let us know

Downunder
10-02-2019, 09:27 PM
If you go to a 601 that is working well -- copy the contents of the flash card and then cut the contents from the faulty flash card -- DO NOT FORMAT CARDS -- copy the files on the flash card. Unless the card is faulty this should work.

emujo2
10-02-2019, 10:00 PM
Out of the box this device would copy/scan..needed print chip (IC) and HDD was another option. You can download the base CF files from KM, then remaining f/w is thumb drive..And there were file differences for the 751/601..possibly you pulled a card from the other model..E

DigiMan
10-04-2019, 05:18 PM
All of you guys have valid points and i will try them all out...or im going to KO it in some other way so i can change it..lol.
Il keep you updated with the new machi..i mean with the results.

Thnks!

Custom Search