PDA

View Full Version : Miscellaneous Konica minolta bizhub 266, firmware required


Custom Search


rajabilal12
10-11-2019, 04:36 PM
Dear All,If any one have konica minolta bizhub 266 firmware, then kindly email it to:rajabilal2000@gmail.com Thanks...

Phil B.
10-11-2019, 05:00 PM
Dear All,If any one have konica minolta bizhub 266 firmware, then kindly email it to:rajabilal2000@gmail.com Thanks...

what issues are you having?

**Note** making a small (5$-10$) contribution to CTN, the techs with needed files are more willing to share with users.

rajabilal12
10-11-2019, 06:48 PM
what issues are you having?

**Note** making a small (5$-10$) contribution to CTN, the techs with needed files are more willing to share with users.

From last three days i am facing this issue,
When i turn On my bizhub 266, i starts by displaying processing icon and then halts there. Screen only displays processing icon and no button works.... May b it is due to firmware issue...

Phil B.
10-11-2019, 07:05 PM
From last three days i am facing this issue,
When i turn On my bizhub 266, i starts by displaying processing icon and then halts there. Screen only displays processing icon and no button works.... May b it is due to firmware issue...

have you checked the service manual to determine exactly the progress problem?
any errors displayed?
did you have a power surge?
quick blackout?
bad power?
how many pages on the machine?

so many things could be the problem... even the fuser failing
firmware isn't always the issue.

rajabilal12
10-11-2019, 08:25 PM
have you checked the service manual to determine exactly the progress problem?
any errors displayed?
did you have a power surge?
quick blackout?
bad power?
how many pages on the machine?

so many things could be the problem... even the fuser failing
firmware isn't always the issue.

I check manual and there is nothing about such haltness, i check paper tray and reloaded it, there is also no paper jam, voltage is also ok...
When i switches on the machine starts all its wheels moves but in panel screen it only shows processing icon and no other key works... And it keeps displaying processing icon till end...

Custom Search