PDA

View Full Version : CQ c3320i IU failing


Custom Search


Arron
11-19-2019, 10:09 PM
hi


surely I cant be the only one experiencing high numbers of c3320i -c3350i failing with PCQ and dev dumping c2553-8 codes?

if anyone has had any of these please let me know and if you shed some light on this great..........faulty IU's grounding issues or hvt?

Woxner
11-19-2019, 10:48 PM
havent heard of any yet

copier tech
11-19-2019, 10:52 PM
hi


surely I cant be the only one experiencing high numbers of c3320i -c3350i failing with PCQ and dev dumping c2553-8 codes?

if anyone has had any of these please let me know and if you shed some light on this great..........faulty IU's grounding issues or hvt?

Seems KM still have not resolved this issue as was common on previous models.

Tech Helpdesk
11-17-2021, 01:54 PM
Hi Aaron,

And so it starts !!! We are having the C3320i imaging units failing at an alarming rate and have sent more than our fair share back to Konica Minolta for warranty.

The imagining units are just poor quality.

Albonline
11-17-2021, 03:42 PM
The image units on these are supposed to be removed and agitated on setup. also image quality adjustments should be run at setup , I have noticed a marked difference between units setup with agitation and gradation preformed with new supplies, and ones that were just turned on, and let go, as is, out of the box.
there is another buggy thing with these ,if used image units that have radically different counts than what the machine thinks is on the unit are installed ,they will spew or overtone.

tsbservice
11-17-2021, 07:31 PM
Good Lord I'm so happy we don't sell many A4 colour bizhubs! I feel that would make me hate Konica Minolta in no time.

copier tech
11-17-2021, 10:55 PM
Hi Aaron,

And so it starts !!! We are having the C3320i imaging units failing at an alarming rate and have sent more than our fair share back to Konica Minolta for warranty.

The imagining units are just poor quality.


There is now a firmware update to resolve this issue.

Custom Search