PDA

View Full Version : IP601 firewire card & PS chip


Custom Search


bajetrini
10-22-2008, 11:50 PM
Hi i just got a PS chip for my firewire card for my IP601 Print controller.
I put the chip in and started up the Konica 7075 and IP601 server.
It threw out theIP page but when I send a test page to it the printer prints pages of garbage and not the windows test page as the rest. I have a PS-361 cd, do I have to load the drivers to the new chip for it to work? and if so how do I do that?

Bajetrini

pepper38_cnd
10-23-2008, 12:49 AM
Go to the print menu and test print chose PS test page or Ps font list and see if you get the proper test page. If you do then your PS option is working and it is a driver issue. If you don't get a good PS test page check to make sure the chip is properly inserted there is a dot or arrow on the chip which must line up with the dot or arrow on the socket.

bajetrini
10-23-2008, 01:03 AM
Neil I put the chip in the right way with the dot lining up so thats good.
his is not a chip from Konica I got these from China and it has the same Number printed on the bottom NAD493.
Which print menu? Go to startup/printers and faxes?

Mike

pepper38_cnd
10-23-2008, 02:49 AM
What I am referring to is to go to the print menu from the control panel and print a test page. I've attached the pages from the user guide.

Use button 3 to switch to printer mode then choose test print...http://www.geocities.com/pepper38_cnd/Controlpanel.jpg

bajetrini
10-25-2008, 01:52 PM
Neil I tried what you said but still nothing.
The original PS chip have inscribed on the bottom the following.

NAD493
7871
0125AN

The chips I got have inscribed on the bottom.

NAD493
8087
0125AN

would this make the difference?

Mike

RockETop
10-25-2008, 05:19 PM
If you are still using a PCL print driver with a PS chip, you are going to get garbage. Try using s 7075 PS print driver.

pepper38_cnd
10-25-2008, 06:39 PM
Attached is a copy od the PS test page. Were you able to print this page from your machine? Yes or No? If the answear is yes then the PS chip is working and so is the IP. We will have to look at the print issue from outside the IP like driver or configureation.

If the answear is NO then the chip is not working.

Custom Search