PDA

View Full Version : Miscellaneous Konica Minolta C754e after firmware update


Custom Search


Thayer
04-22-2020, 03:20 AM
I updated customer C754e for scan to SMB issue. Machine was at current level G0-20-M0. I upgraded to GNX-M0, customized firmware that requires the device run with SMB signature. The reason for update was, customer installed new server. The 4 series wouldn't can to SMB, the customer has KM458 in building to with no scanning issues.
After the update scanning is working, know I have a magenta bar on the "quick copy" screen. It covers up the icons, if you press in that area it will show the icons for few seconds. The machine is working fine. No other screen has this issue, just "quick copy". I defaulted it to "basic screen" while I try to figure it out.

Thoughts?
4550245503

copyman
04-22-2020, 04:25 AM
Just when you thought you've seen it all. I've never seen anything like that. What is really weird the stripe is magenta and message is showing to replace magenta toner.

Only thought is to download the F/W to a different flash drive and reload F/W.

tsbservice
04-22-2020, 10:59 AM
Very interesting FW version. It appears to fix more than 300 issues. One of them(#310) is "The countermeasure for the problem where a pink box gets displayed in the Copy screen on GDK-M0."

Obviously they done it quite wrong on this point.

Btw, it's GXN-M0 FW.

emujo2
04-22-2020, 02:17 PM
I'm not sure of the fix, but this was posted at least 2 times previous..Seach the site for magenta block..Might help if someone else figured it out. E

emujo2
04-22-2020, 03:49 PM
Just talked with one of my guys who has seen this before. It's a corrupt special f/w file..You have to go back or try a later version of the special firmware (if available). E

Custom Search