PDA

View Full Version : Print jobs not printing at MFP (8, 8e, 9 and i-series)


Custom Search


tsbservice
05-27-2020, 02:56 PM
Just FYI

Problem: Unable to print, unable to ping MFP, access through (PSWC) and MFP goes offline.

Cause: Corrupt Network settings.

Solution: Perform Network data initialization - System 1 > Clear Individual Data > Network Setting Data

Bix
05-27-2020, 03:08 PM
Yes, it happened to me on iSeries and Konica Minolta suggested this procedure to me.

Actually I solved it in a much simpler way: on iSeries WebDav/IP Filtering etc. they are enabled by default. By deactivating these options, for now I have always solved.

rrrohan
05-27-2020, 03:52 PM
Yes, it happened to me on iSeries and Konica Minolta suggested this procedure to me.

Actually I solved it in a much simpler way: on iSeries WebDav/IP Filtering etc. they are enabled by default. By deactivating these options, for now I have always solved.

im yet to have a customer request the network filter. whos it for, government/military or something?

Bix
05-27-2020, 04:05 PM
I can't understand the default set utility to ON. Large companies have their own firewall, so nobody uses it.
These options can be useful for small companies that do not have an IT and you can guarantee maximum security.
There is the bizhub Secure package that explains to the technician how to set up the MFP to make it secure and prints the certificate that guarantees this. But if you want, if you know some networks, you can do it yourself.

These default settings slow down the regular installation process. It is not clear why the printer is not communicating to the CSRC or is unable to receive printouts due to some stupid flag set to on.

Custom Search