PDA

View Full Version : Miscellaneous Image transfer belt with heavy CMY toner during stabilization.


Custom Search


Terna247
06-29-2020, 11:36 AM
Hi, working on this old model BIZHUB C451.
First of all I was called for a 225B error code (black PC drum motor)
Changed the motor no luck
Changed the MACHINE drive unit, no luck!
Changed the PRCB, no luck!
The power board solved the problem.
BUT then, in between, there was a code that popped out that made me got to the IPB board located at the ADF glass, I only unseat the connectors and got them back.
PROBLEM here is I noticed the ADF connector was partially broken, but was still working...
But after a light service, connected back...
I saw a jam notice.
I removed the the ADF connector and run the machine without it.
Finally, that machine picked properly but was unable to test the machine PERSONALLY cos there was no toner.
The next day I was called back that after the toner REFILLING, there was a loud notice heard in the machine. Of course that was the ITB GEAR.
changed it.
Machine ran, stabilized, ready to copy.
But this is the PROBLEM;
heavy CMY....... (NO K). Never seen anything like this from my experience.

mayorg
06-29-2020, 11:47 AM
Hi, working on this old model BIZHUB C451.
First of all I was called for a 225B error code (black PC drum motor)
Changed the motor no luck
Changed the MACHINE drive unit, no luck!
Changed the PRCB, no luck!
The power board solved the problem.
BUT then, in between, there was a code that popped out that made me got to the IPB board located at the ADF glass, I only unseat the connectors and got them back.
PROBLEM here is I noticed the ADF connector was partially broken, but was still working...
But after a light service, connected back...
I saw a jam notice.
I removed the the ADF connector and run the machine without it.
Finally, that machine picked properly but was unable to test the machine PERSONALLY cos there was no toner.
The next day I was called back that after the toner REFILLING, there was a loud notice heard in the machine. Of course that was the ITB GEAR.
changed it.
Machine ran, stabilized, ready to copy.
But this is the PROBLEM;
heavy CMY....... (NO K). Never seen anything like this from my experience.Clean the flex between the laser unit

Sent from my SM-G960U using Tapatalk

Terna247
06-29-2020, 11:52 AM
Which of the flex?
I got the PH got, cleaned all the flexes there. No warning codes either. Usually that's what works for me, this time around, no luck, I did even replaced one of the units to check if it was from the electro chargers, but no.

Zesti
07-01-2020, 11:35 AM
Hi, working on this old model BIZHUB C451.
First of all I was called for a 225B error code (black PC drum motor)
Changed the motor no luck
Changed the MACHINE drive unit, no luck!
Changed the PRCB, no luck!
The power board solved the problem.
BUT then, in between, there was a code that popped out that made me got to the IPB board located at the ADF glass, I only unseat the connectors and got them back.
PROBLEM here is I noticed the ADF connector was partially broken, but was still working...
But after a light service, connected back...
I saw a jam notice.
I removed the the ADF connector and run the machine without it.
Finally, that machine picked properly but was unable to test the machine PERSONALLY cos there was no toner.
The next day I was called back that after the toner REFILLING, there was a loud notice heard in the machine. Of course that was the ITB GEAR.
changed it.
Machine ran, stabilized, ready to copy.
But this is the PROBLEM;
heavy CMY....... (NO K). Never seen anything like this from my experience.
What do you mean by Heavy CMY???, can you put some sample...

Custom Search