PDA

View Full Version : C224 2nd Paper Cassette won't work


Custom Search


fatduke
07-11-2020, 12:33 PM
Hi everyone

I got a very frustrating and big problem on a C224.

2nd cassette won't work. I changed bushes, rollers, clutches, clean all the part with isoprop,
put grease on gears, but no luck.

46153

Machine show me the paper block on grid 2-9 (on machine guide image on display)

Anyone had this problem?

Attached pic

TY

Synthohol
07-11-2020, 01:26 PM
have you removed tray 1 and watched tray 2 try to feed paper?
see if the rollers turn or the shaft or the tray lifting high enough etc..
please report visual clues.

Max
07-11-2020, 05:16 PM
Sponge pad on the picture is coming off. Edges appear to be blocking the exit. Try removing it and don't forget the sticky backing too.

allan
07-11-2020, 10:14 PM
Make sure the right spring is installed on the separation roller.
There i a spare spring to enable thin paper to feed clipped somewhere on the unit.

fatduke
08-18-2020, 09:38 AM
UPDATE

I FOUND THE PROBLEM BUT NOT YET THE FIX

Hi everyone,

I made it (half way), so...

I found like I said before the problem... gears slides too much but if i pressure the gears and turn the paper pickup section, the mechanism works perfectly...

So, how I can fix this? Why gears only with pression works...??

I also checked single gears but I saw no damage or broken teeth..

TY

copyman
08-18-2020, 02:45 PM
UPDATE

I FOUND THE PROBLEM BUT NOT YET THE FIX

Hi everyone,

I made it (half way), so...

I found like I said before the problem... gears slides too much but if i pressure the gears and turn the paper pickup section, the mechanism works perfectly...

So, how I can fix this? Why gears only with pression works...??

I also checked single gears but I saw no damage or broken teeth..

TY

Is the "bottom" plastic piece that the door hook latches onto broken? Move with hand because it can look good but can still be broken. When it is broke the bottom part of door isn't held closed enough and only tray 2 will jam.

zoool
08-18-2020, 03:51 PM
try stretch the spring in doors. under white plastic rollers between 1st and 2nd tray

femaster
08-19-2020, 04:05 AM
UPDATE

I FOUND THE PROBLEM BUT NOT YET THE FIX

Hi everyone,

I made it (half way), so...

I found like I said before the problem... gears slides too much but if i pressure the gears and turn the paper pickup section, the mechanism works perfectly...

So, how I can fix this? Why gears only with pression works...??

I also checked single gears but I saw no damage or broken teeth..

TY

Is that clutch in your pictures mounted properly? The white tab that sticks out (on the left side in your pictures) is severely bent. That should be sticking straight out from the body of the clutch, but for some reason yours it bent towards the drive gear side. This is leading me to believe that maybe that tab it not properly positioned to be held in place by the framework of the feed unit.

fatduke
08-20-2020, 05:27 PM
Is the "bottom" plastic piece that the door hook latches onto broken? Move with hand because it can look good but can still be broken. When it is broke the bottom part of door isn't held closed enough and only tray 2 will jam.

The bottom piece is bend for the try. If i pull out, gears work.

femaster
08-21-2020, 12:30 AM
The bottom piece is bend for the try. If i pull out, gears work.

Do you have another unit you can compare it to? Perhaps you are missing an E-clip somewhere and that is why it's so sloppy?

fatduke
09-15-2020, 05:46 PM
Do you have another unit you can compare it to? Perhaps you are missing an E-clip somewhere and that is why it's so sloppy?

Hi,

I will compare with another soon as I can but, every time I change something on paper cassette, I make a pic in order to avoid mistakes :-)

But it seems all ok as I remember.

Right now I can't see the trouble cause is not in my laboratory.

Will check it.

TY

blazebusiness
09-15-2020, 06:08 PM
Do you have another unit you can compare it to? Perhaps you are missing an E-clip somewhere and that is why it's so sloppy?

I think femaster is really on to something with the possibility of a missing clip causing all the play. I've certainly seen stuff like that before. Focus on that for starters.

Custom Search