PDA

View Full Version : KM c654e Scan Issue


Custom Search


pick
08-19-2020, 02:31 PM
Hi,
While scanning to email using the ADF, the attachments only show half of the page. This is only happening using a slightly thicker paper than plain paper and most of the time when scanning multiple pages at once. Scans from the glass work fine. Has anybody had this issue before or have any ideas on what the fix could possibly be? I'll attach an example below. 46536

tulintron
08-19-2020, 03:10 PM
It seems to be an error in reading the original format.


Try to see which size appears on the screen and you can also choose the size of the original manually.


Do these tests and tell us the result.

blackcat4866
08-20-2020, 01:44 AM
I haven't seen it on Konica Minolta, but this symptom is very common on Kyoceras & Toshibas.

On Kyoceras the original width PWB has a contact "Comb" that drags across a circuit board to detect the original width. If that comb makes poor connection LTR originals will be detected as STMT-R. It might make a poor connection because of dust on the PWB, lack of conductive grease, or a handful of 6mm shims dropped in the original tray at the factory.

That being said, most Konica Minoltas have a variable resistor that is calibrated in service mode for the tray width for the DF, each paper tray, and the bypass tray. =^..^=

blazebusiness
08-21-2020, 08:09 PM
Hi,
While scanning to email using the ADF, the attachments only show half of the page. This is only happening using a slightly thicker paper than plain paper and most of the time when scanning multiple pages at once. Scans from the glass work fine. Has anybody had this issue before or have any ideas on what the fix could possibly be? I'll attach an example below. 46536

Sounds like it could possibly also be related to a feed issue.

These document feeders have issues with very poor separation on the C654e/C754e if you are using older feed components.

And even with new feed components it takes a bit of supertech finesse to get the pressure adjustment just right between the adf feed roller and the separation roller assembly.

And once you get that adjustment exactly right---they feed great.

allan
08-22-2020, 01:42 AM
Check what the difference is with and without mixed original mode on or off.

blazebusiness
08-22-2020, 01:55 AM
Hi,
While scanning to email using the ADF, the attachments only show half of the page. This is only happening using a slightly thicker paper than plain paper and most of the time when scanning multiple pages at once. Scans from the glass work fine. Has anybody had this issue before or have any ideas on what the fix could possibly be? I'll attach an example below. 46536

After looking at the example you posted..... you can probably disregard my advice on it being a feed issue. It almost appears to be enlarging the size of the item being scanned. Very curious indeed.

Woxner
08-22-2020, 03:58 AM
run the adf chart for mag size and skew. i had one two days ago that only did this on email scans. copies were fine

Synaux
08-25-2020, 01:42 AM
Hi,
While scanning to email using the ADF, the attachments only show half of the page. This is only happening using a slightly thicker paper than plain paper and most of the time when scanning multiple pages at once. Scans from the glass work fine. Has anybody had this issue before or have any ideas on what the fix could possibly be? I'll attach an example below. 46536

Did you rotate the scan manually after scanning? If not, and if the paper is successfully exiting the ADF then you have some sort if I/O issue (or FW issue--maybe) run the calibrations in SM as suggested.

If the leading edge is not the leading edge in your sample, I have several additional suggestions with size detection but I will await your response. :)

Synaux
08-25-2020, 01:49 AM
It seems to be an error in reading the original format.


Try to see which size appears on the screen and you can also choose the size of the original manually.


Do these tests and tell us the result.

This may seem crazy, but there is no way to determine the size it is detecting in scan mode (at least for the the c654s). Even when you go to scan size you get Auto or manual setup but no hint as to what it is detecting.

pick
08-25-2020, 02:30 PM
Thanks all for the responses,

The issue was as simple as an issue with the customer's original. We tried a tray width adj. and it seemingly fixed nothing, but ended up concluding that she was able to scan her originals in portrait orientation. When the customer took her hand and pressed down on the image while in landscape orientation, the feeder recognized the correct size.

Custom Search